Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

¿Qué necesito para jugar?


2 respuestas al tema

#1 Hijin25

Hijin25

    El Pantera Rosa

  • Miembro
  • PipPipPipPipPip
  • 1559 posts

Posteado 12 April 2020 - 07:19 AM

Saludos. 

 

Aprovechando estas vacaciones forzadas quiero ponerme al día con algunos juegos que deje en tintero, y este es uno de los que más me llama. 

 

Quiero pedir su asesoría sobre qué debo instalar para jugar de la mejor manera posible, tengo el juego en steam.

 

Gracias de antemano por su atención y ayuda.

 

Edito:

 

Me falto decir que me refiero a Vampire The Masquerade Bloodlines.


Editado por Hijin25, 12 April 2020 - 07:23 AM.

"Todos los días me levanto dando gracias a Dios de que existan mujeres con mal gusto"


#2 Malkaviano

Malkaviano

    Humano

  • Miembro
  • Pip
  • 48 posts

Posteado 17 April 2020 - 02:46 PM

Hola Antediluvian

 

 

Aqui tienes toda la informacion

 

http://www.clandlan....-w10vanillagog/

 

Saludos


Editado por Malkaviano, 17 April 2020 - 02:46 PM.


#3 Hijin25

Hijin25

    El Pantera Rosa

  • Miembro
  • PipPipPipPipPip
  • 1559 posts

Posteado 22 April 2020 - 05:02 AM

Hola 

Antediluvian


 
 
Aqui tienes toda la informacion
 
http://www.clandlan....-w10vanillagog/
 
Saludos

Muchas gracias. Por alguna extraña razón no puedo echar a andar ese parche, igual es por tenerlo en Steam.

Tendré que esperar nuevamente hasta que me compre el juego en GOG.

"Todos los días me levanto dando gracias a Dios de que existan mujeres con mal gusto"




Responder



  


A Bragol. Tus amigos te echan de menos.