Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Subtitulos de The Witcher 1


  • Por favor, ingresa para responder
2 respuestas al tema

#1 Poloblack

Poloblack

    Humano

  • Miembro
  • Pip
  • 37 posts

Posteado 09 March 2020 - 08:04 PM

Buenas, ultimamente ando dandole a sagas de juegos que tenía pendiente, esta vez toca la del brujo y quiero empezar desde el primer juego, pero tengo un problema, pude poner las voces en ingles (ya que son mucho mejores que el doblaje en español) y los subtitulos en español, pero al hablar con algun npc sobre una mision o en las cinematicas no me aparece ningun subtitulo, solo salen las voces en ingles, y aunque las respuetas que puedo dar estan en español, al responderme el npc no aparecen los subtitulos y me entero a medias, ya que mi manejo del ingles aun no es completo, en fin, alguien sabe como puedo hacer para que aparezcan los subtitulos en español? intenté buscar en foros de habla inglesa como hispana pero nadie parece tener este problema, desde ya gracias a quien responda, saludos :)



#2 Caballerodragon

Caballerodragon

    Señor de Smaug

  • Miembro DLAN
  • PipPipPipPipPip
  • 5111 posts

Posteado 10 March 2020 - 10:07 AM

Quizás ya lo hayas hecho, pero por si acaso. ¿Has mirado en las opciones que esté activada alguna opción que muestre los subtitulos?. Hay muchos juegos que tienen esta opción y si no la activas no salen los subtitulos.



#3 Poloblack

Poloblack

    Humano

  • Miembro
  • Pip
  • 37 posts

Posteado 21 March 2020 - 06:37 PM

Quizás ya lo hayas hecho, pero por si acaso. ¿Has mirado en las opciones que esté activada alguna opción que muestre los subtitulos?. Hay muchos juegos que tienen esta opción y si no la activas no salen los subtitulos.

Perdon por la tardanza, ya lo solucione hace unos dias, resulta que al instalar el mod Rise of the White Wolf si eliges la opcion de cambiar la fuente, los subtitulos no detectan la nueva fuente y no aparecen, espero que a alguien mas le sirva algun dia, me costó encontrar la razon jaja, saludos






A Bragol. Tus amigos te echan de menos.