Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Una ayudita por favor con una conversación que se me resiste


19 respuestas al tema

#16 Cayaloq

Cayaloq

    Humano

  • Miembro
  • Pip
  • 54 posts

Posteado 08 December 2018 - 08:29 PM

void main()

 

{

 

object oPC = GetPCSpeaker();

 

AddJournalQuestEntry("mis_1_nolan", 1, oPC, TRUE, FALSE);

 

}

 

SI es añadirla a las otras es definir oPC:       object oPC = GetPCSpeaker(); 

 

 

Durante el juego la forma de comprobarlo es que funciona. Prueba aunque seas tú solo, a jugar multijugador.

 

Puedes jugar multijugador. Puedes lanzar un server con nwserver en la carpeta del NWN o através de gameranger o similar.

 

Si modificas en el módulo, la partida guardada no se ve afectada.



#17 Colwyn

Colwyn

    Humano

  • Miembro
  • Pip
  • 11 posts

Posteado 09 December 2018 - 09:44 PM

Hola, buenas tardes, lo del añadido para el diario ha funcionado correctamente, lo de las conversaciones con los dos sistemas ya va de fábula, muchísimas gracias por todo.

 

He puesto el módulo creado con el Aurora del NWN antiguo en la carpeta mod del NWN EE para lanzarlo en multijugador y he probado a jugarlo, salvar la partida y volver a cargarlo, se han guardado las variables correctamente.

 

Luego he cogido ese módulo de nuevo para abrirlo con el aurora antiguo y añadirle un goblin en la posada, lo he vuelto a guardar en la carpeta del EE y vuelto a cargar la partida guardada en red, sigue manteniendo las variables pero el goblin no aparece.

 

He abierto el Aurora del EE, el goblin si que está en la posada pero luego al salvar me dice que ya hay un módulo de campaña llamado posada, me indica que si lo guardo con el mismo nombre no lo podrá cargar en el juego, que escoja otro nombre, no me deja guardarlo con el mismo. Lo he guardado con otro nombre pero ya se pierde todo avance guardado en el original por tratarse de otro distinto.

 

No sé como podría solucionar esto, modificar el módulo con el Aurora antiguo y cargarlo de nuevo en la EE en modo multijugador y que se conserve lo guardado apareciendo todo lo añadido de más al módulo.

 

Muchísimas gracias de nuevo.

Un saludo



#18 lavafuego

lavafuego

    Ancillae

  • Miembro
  • PipPipPip
  • 400 posts

Posteado 12 December 2018 - 12:04 AM

Puedes ir a la carpeta de mods del nwn. Busca ahi el modulo viejo, le renombras por ejemplo añadiendo una letra, despues coges el modulo nuevo y lo renombras con el nombre del viejo. En teoria deberia funcionarte

http://tierrasdenemar.mi-foro.es/  (abierto para test 79.109.30.79:5121 )


#19 Colwyn

Colwyn

    Humano

  • Miembro
  • Pip
  • 11 posts

Posteado 12 December 2018 - 01:24 AM

Hola, buenas tardes a todos, acabo de hacer eso que me has recomendado Lavafuego, pero no me ha funcionado, le cambio el nombre al módulo y lo copio para modificarlo con el aurora antiguo, luego lo vuelvo a renombrar al nombre original que tenía y cargo la partida guardada con el EE, pero sigue mostrando lo mismo que antes, las partes añadidas no las saca.

 

He probado también a modificar el módulo en el aurora de la EE, lo he renombrado para poder abrirlo y luego salvado con el nombre original, este lo guarda en mis documentos, lo copio y me lo llevo a la carpeta de steam, lanzo la partida guardada pero sigue igual.

 

Si no logro dar con la solución me temo que al final tendré que hacerlo como si fuera un mundo persistente si quiero ir modificando sobre la marcha, o bien hacer partidas sueltas con los mismos PJ guardados para ir avanzando pero módulo a módulo en lugar de todo junto, ¿es mucho lío montarlo como persistente?, eso ya son palabras mayores creo yo, dificilillo será.

 

¿A alguien más le ha pasado que las partidas guardadas en el EE no muestren las modificaciones hechas posteriormente al módulo con el aurora antiguo y con el de la EE?

 

Tengo un problema con los ubicados del CEP en el aurora, me meto en la pestaña personalizados para añadir los que salen, unos si que los puedo usar pero otros no aparece el objeto, sale la punta del ratón tipo pluma pero sin nada que dejar en el área, tengo los hack añadidos al módulo y los erf con la información importada, el tlk asignado también, es algo raro, no se si me falta ejecutar algo, ¿a alguien le ha pasado esto y lo ha podido solucionar?

 

Muchas gracias

Un saludo


Editado por Colwyn, 12 December 2018 - 01:38 AM.


#20 Colwyn

Colwyn

    Humano

  • Miembro
  • Pip
  • 11 posts

Posteado 14 December 2018 - 08:07 AM

Hola, buenos días, al parecer tenía mal el orden de los hak, los he añadido en el orden que se indica en el documento del CEP 2.65 y ejecutado el archivo erf ---- cep2_add_sb_v1 de nuevo para añadir todos los personalizados, en la pantalla de los añadidos al módulo los tengo en este mismo orden ascendente, he visto en otros foros que algunos añaden algunos hak del CEP en orden inverso, ya no sé si lo tengo bien y tiene que ir según se ve en la pantalla de menor a mayor o al revés, los personalizados se activan perfectamente, aunque hay algunos que sigue apareciendo solo el puntero sin nada, no se si es por que faltará algún hak más por añadir, en la carpeta descargada del CEP aún quedan algunos, pero no se si no son necesarios o son opcionales.

 

Vosotros ¿como lo tenéis añadido? ¿qué hak son los que usáis? tengo el CEP 2.65 y los hak de puerta de baldur que recomendó Monti en sus videotutoriales, en estos últimos no tengo ningún erf.

 

He visto que hay un pack de hak mega module builder en el vault con cerca de 7GB de descarga con un montón de añadidos, ¿qué tal está?, ¿vale la pena descargarlo para añadirlo o con los que tengo es suficiente?

 

2.65 Hak Order
 
add_doors
add_loads
add_phenos1 al add_phenos5
add_reforge
add_skies
ext_tiles
add_tiles1
add_tiles2
build
custom
top_2_65
core0 al core7
 
opción tlk --- cep260.tlk o la traducción al castellano
 
Muchas gracias
Un saludo




Responder



  


A Bragol. Tus amigos te echan de menos.