Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Tengo un problema con la tarjeta gráfica.


10 respuestas al tema

#1 WOTW

WOTW

    Ancillae

  • Miembro
  • PipPipPip
  • 340 posts

Posteado 28 November 2018 - 04:37 AM

Buenas, el problema que presento es con una tarjeta gforce 730, que al instalarla la bios no arranca, me explico, solo se muestra el logo de american megatrends y la primera linea de texto. No carga nada mas sin importar el tiempo no avanza y no me deja entrar al setup. La cosa es que sin la tarjeta el pc va de perlas y sin ningún problema, ¿esta es una incompatibilidad o algo así que se pueda subsanar sin tener que cambiar componentes o la tarjeta?


dragonlance_78506.jpg

 

     

Spoiler

 


#2 'Nuwanda'

'Nuwanda'
  • Invitado

Posteado 28 November 2018 - 07:37 AM

Imagino que tendrías que especificar componentes.



#3 Wyvern

Wyvern

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1537 posts

Posteado 28 November 2018 - 09:38 AM

El tema hardware lo llevo un poco verde. A ver si alguien puede darte más información. Las únicas cosas que se me ocurren son:

 

- Que observes todas las opciones relacionadas con la tarjeta gráfica de la BIOS, incluidas las interfaces a las que se conecta. Normalmente están involucrados los buses PCI y PCI-e.

 

- Si dices que el ordenador te funciona cuando desconectas la tarjeta, prueba a actualizar la BIOS. Imagino que podrás descargarte el firmware desde la página oficial y ponerlo en un USB.


Editado por Wyvern, 28 November 2018 - 02:30 PM.

(sort of)


#4 Theldaran

Theldaran

    OBJECTION!

  • Miembro
  • PipPipPipPipPip
  • 3749 posts

Posteado 28 November 2018 - 11:44 AM

Puede ser que tu ranura PCI no soporte esa gráfica? Puedes buscar tú mismo las especificaciones, pero si no puedes colgar tus modelos y te decimos algo. Enviado desde mi Mi A2 Lite mediante Tapatalk

"Ihr stürzt nieder, Millionen? Ahnest du den Schöpfer, Welt?"


#5 WOTW

WOTW

    Ancillae

  • Miembro
  • PipPipPip
  • 340 posts

Posteado 28 November 2018 - 04:38 PM

Buenas y gracias de antemano xd.

veamos sobre la pc:

procesador I3 2120.

Pci express 2.0

tarjeta GT 730.

6 GB de ram, ddr 3, 1333 mghz.

Disco duro de 500 GB.

S.O: W7 64 bits.


Editado por WOTW, 28 November 2018 - 04:39 PM.

dragonlance_78506.jpg

 

     

Spoiler

 


#6 Theldaran

Theldaran

    OBJECTION!

  • Miembro
  • PipPipPipPipPip
  • 3749 posts

Posteado 28 November 2018 - 04:48 PM

La versión de PCI parece correcta así que quizás esté kaputt la tarjeta. Sin saber nada es difícil decir.

 

También es cierto que si estuviese realmente rota, no daría ni señal al monitor, por lo que no se vería nada.

 

Podría ser que la fuente diese potencia insuficiente, pero entonces tampoco se encendería el PC.

 

Me gustaría saber qué pasaría con la tarjeta bajo Windows 10, que es más nuevo, pero te resultará muy engorroso probarlo.


"Ihr stürzt nieder, Millionen? Ahnest du den Schöpfer, Welt?"


#7 WOTW

WOTW

    Ancillae

  • Miembro
  • PipPipPip
  • 340 posts

Posteado 28 November 2018 - 05:16 PM

la verdad es que la pc se de mi hermano, y justamente le acaba de instalar win 10 para probar. Le diré y ya os comento como va.

Gracias de antemano.

 

Edito: con win 10 arroja los mismos resultados.


Editado por WOTW, 28 November 2018 - 05:57 PM.

dragonlance_78506.jpg

 

     

Spoiler

 


#8 Theldaran

Theldaran

    OBJECTION!

  • Miembro
  • PipPipPipPipPip
  • 3749 posts

Posteado 29 November 2018 - 11:11 AM

Pueden ser muchas cosas. Cuando conectes la gráfica, prueba a desconectar cualquier otra cosa, como antenas wifi, discos externos, etc... A uno en Tom's Hardware le pasaba algo parecido y era por el disco externo. Imagino que quizá la BIOS trataba de arrancar desde ahí. Enviado desde mi Mi A2 Lite mediante Tapatalk

"Ihr stürzt nieder, Millionen? Ahnest du den Schöpfer, Welt?"


#9 WOTW

WOTW

    Ancillae

  • Miembro
  • PipPipPip
  • 340 posts

Posteado 29 November 2018 - 03:13 PM

gracias Theldaran.

Al final a mi hermano le logro reconocer la tarjeta gráfica pero se congela después de pasar la bios.


dragonlance_78506.jpg

 

     

Spoiler

 


#10 Theldaran

Theldaran

    OBJECTION!

  • Miembro
  • PipPipPipPipPip
  • 3749 posts

Posteado 29 November 2018 - 08:17 PM

Busca unos controladores adecuados. Enviado desde mi Mi A2 Lite mediante Tapatalk

"Ihr stürzt nieder, Millionen? Ahnest du den Schöpfer, Welt?"


#11 WOTW

WOTW

    Ancillae

  • Miembro
  • PipPipPip
  • 340 posts

Posteado 30 November 2018 - 01:03 AM

Primero que nada, Gracias a todos por la asistencia.

Lo soluciono. Todo fue actualizar la bios, antes no le dejaba pero aquí te traen las instrucciones para hacerlo en DOS, funciono, se actualizo y ahora funciona perfectamente.

 

https://www.teamhard...opic.php?t=9575


dragonlance_78506.jpg

 

     

Spoiler

 




Responder



  


A Bragol. Tus amigos te echan de menos.