Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Duda Gothic 1 y savegame con systempack 1.5

Gothic Gothic 2

8 respuestas al tema

#1 Kkfuty

Kkfuty

    Humano

  • Miembro
  • Pip
  • 8 posts

Posteado 29 July 2016 - 03:42 PM

Buenas, estoy reinstalando el Gothic 1 y se me presentan algunas dudas. Veréis, lo que hago es instalar el juego (CD Micromania), el parche 1.08K y el playerkit. Por ultimo el systempack 1.5. ¿Cual es mi duda? De esta manera el juego funciona perfecto excepto por una cosa, y es que al guardar partida crashea. De coña, he instalado el langpack español, y seleccionando este al inicio del launcher puedo guardar sin problemas. ¿A qué es debido esto? ¿Por qué necesito el langpack si el systempack es multi? ¿Alguien tiene las versiones de GOG? Si es así, ¿son más estables como dicen? Gracias de antemano!

Otra cosa más y que puede ser de interés para algunos. Estoy trasteando para crear un servidor de Gothic en español (seria el primero y único por el momento) tanto del 1 como del 2. Aunque lo más probable es que por gustos mayoritarios acabe siendo en el Gothic 2. Si os llama la atención, ya que esto lo hago por hobby y porque en hilos anteriores he visto interés por algunos de los usuarios, puedo abrir un nuevo tema sobre esto. Como nota, el viejo multiplayer desapareció, ahora se llama Gothic Online y está reescrito desde cero.



#2 Thronak

Thronak

    Sr. Lemur

  • Miembro DLAN
  • PipPipPipPipPip
  • 1850 posts

Posteado 29 July 2016 - 03:45 PM

Es fácil, tan solo tienes que ir al directorio y crear la propia carpeta, lo que no recuerdo es si era "saves" o "save", probablemente con "S" . Es un fallo de la versión Retail por lo que tengo entendido (Y si, yo tb lo conseguí por Micromania, o tal vez gamelive pc, ya no recuerdo)


Toda luz tiene su sombra, cuanto mas intensa y clara es la luz, mas definida y oscura es la sombra que proyecta

#3 Kkfuty

Kkfuty

    Humano

  • Miembro
  • Pip
  • 8 posts

Posteado 29 July 2016 - 03:59 PM

Si lo de la carpeta save lo se, pero al usar el systempack tiene otro sistema de guardado, en si el mod hace otra carpeta llamada savegame1, pero al momento de guardar da error. En cambio con el "langpack - Español" funciona, además de crear su propia carpeta llamada "langpack savegame" si mal no recuerdo y dentro savegame1 más unos pocos archivos más.



#4 Thronak

Thronak

    Sr. Lemur

  • Miembro DLAN
  • PipPipPipPipPip
  • 1850 posts

Posteado 29 July 2016 - 04:43 PM

He entendido mal entonces.

 

Pues en tal caso ni idea, nunca lo he jugado con mods.


Toda luz tiene su sombra, cuanto mas intensa y clara es la luz, mas definida y oscura es la sombra que proyecta

#5 Kkfuty

Kkfuty

    Humano

  • Miembro
  • Pip
  • 8 posts

Posteado 29 July 2016 - 04:55 PM

El mod en cuestión lo que hace es solucionar bastantes problemas del juego, sobretodo con los sistemas operativos y hardware más nuevos, así como el uso de resoluciones más altas, 60 FPS... etc. la lista es larga. En sí hace que el juego sea lo más estable posible.



#6 Thronak

Thronak

    Sr. Lemur

  • Miembro DLAN
  • PipPipPipPipPip
  • 1850 posts

Posteado 29 July 2016 - 06:46 PM

Intersante, se lo diré a un colega que tiene problemas para jugarlo.. y quién sabe.. quizás lo juegue por 5ª vez xD


Toda luz tiene su sombra, cuanto mas intensa y clara es la luz, mas definida y oscura es la sombra que proyecta

#7 Kkfuty

Kkfuty

    Humano

  • Miembro
  • Pip
  • 8 posts

Posteado 29 July 2016 - 08:02 PM

Pues ya que lo dices dejo por aquí lo necesario para jugar tanto al Gothic 1 como al 2:

 

Gothic 1:

- Instalar el juego

Orden de instalación de parches:
- gothic_patch_108k
- gothic1_playerkit-1.08k
- g1classic-systempack-1.6
- gothic1_langpack-1.08_spanish (puede instalarse después del playerkit)

Gothic 2:

-Instalar el juego

Orden de instalación de parches:

- Fix:

- gothic2_playerkit-2.6f

- Systempack 1.6:

- Traduccion_Mejorada_NotR_v2.1 (esta creo que puede instalarse en el orden que queráis, siempre y cuando se os quede con la última versión del playerkit y el systempack).

 

Espero haber sido de ayuda ;)

 

Edit: Hay una nueva versión del systempack, la 1.6.


Editado por Kkfuty, 21 August 2017 - 12:24 AM.


#8 iNFiNiT0R

iNFiNiT0R

    Humano

  • Miembro
  • Pip
  • 21 posts

Posteado 30 July 2016 - 04:05 AM

Pues ya que lo dices dejo por aquí lo necesario para jugar tanto al Gothic 1 como al 2:

 

Gothic 1:

- Instalar el juego

Orden de instalación de parches:
- gothic_patch_108k
- gothic1_playerkit-1.08k
- g1classic-systempack-1.5
- gothic1_langpack-1.08_spanish (puede instalarse después del playerkit)

Gothic 2:

-Instalar el juego

Orden de instalación de parches:

- Fix:

- gothic2_playerkit-2.6f

- Systempack 1.5:

- Traduccion_Mejorada_NotR_v2.1 (esta creo que puede instalarse en el orden que queráis, siempre y cuando se os quede con la última versión del playerkit y el systempack).

 

Espero haber sido de ayuda ;)

Muchas gracias por el aporte. He usado la versión GOG y no me da ningún problema al guardar ni al cargar. Tanto en el mod systempack como el langpack.

 

Un saludo


Dicen que murió la raza
y nunca fue raza muerta,
raza que acabó en la historia,
pa'vivir en la leyenda.
No puede morir jamás,
quien de esclavos se libera
rompiendo para ser libre,
con su vida las cadenas.

#9 Kkfuty

Kkfuty

    Humano

  • Miembro
  • Pip
  • 8 posts

Posteado 04 August 2016 - 01:28 AM

De nada :thumb:. Me alegra que te sirva. Acabaré haciéndome con las versiones de GOG en alguna oferta. Saludos!





Responder



  



También marcado con Gothic, Gothic 2

A Bragol. Tus amigos te echan de menos.