Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Gothic 3 Community Patch 1.75 Crash.

Gothic de Patch 75 Crash Error

9 respuestas al tema

#1 Venomus

Venomus

    Humano

  • Miembro
  • Pip
  • 15 posts

Posteado 17 February 2014 - 10:28 PM

Muy buenas. Veréis me eh pillado el Gothic 3 para seguir la historia ya que la deje en el 2,es la versión de Steam. Pues vale me bajo el parche este que arregla tantos bugs y al iniciar el juego me dice que un archivo tal Myrtana Border se encuentra repetido o así. Le doy a aceptar y cuando va a salir el menú crashea el juego. Es una gran decepción por que esperaba continuar la serie hoy y sin ese parche no se si será bien jugarle o si merece la pena pasar de el... Un saludo.

#2 drazul

drazul

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 3130 posts

Posteado 18 February 2014 - 10:10 AM

Muy raro ese error, seguramente problema de instalacion. Reinstalalo y prueba de nuevo.



#3 Venomus

Venomus

    Humano

  • Miembro
  • Pip
  • 15 posts

Posteado 18 February 2014 - 04:03 PM

Nada que no hay manera, el log de error es ACCESS_VIOLATION en Engine.dll

#4 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 19 February 2014 - 09:41 AM

el juego te anda sin el patch ? yo lo que te aconsejaria es usar el patch 1.74, yo almenos lo he jugado como 3 o 4 veces el gothic 3 entero con el 1.74 y nunca tuve ningun problema. decime tambien que placa de video tenes, y de cuantos nucleos es tu procesador ( algunos juegos, sobretodo los viejos que tienen compatibilidad parcial con multinucleo tienen problemas si se inician sus procesos con muchos nucleos ).


10016077DS1515734551.gif


#5 Venomus

Venomus

    Humano

  • Miembro
  • Pip
  • 15 posts

Posteado 19 February 2014 - 02:31 PM

Me he bajado el 1.72 y no encuentra el juego después de llevarle a el...

Pues nada probaré otro parche hoy, alguno tendrá que ir tarde o temprano, pero me estoy cansando ya...

Tengo un pentium 4 de 3,ghz 2gb de ram y una nvidia 610gt

#6 Venomus

Venomus

    Humano

  • Miembro
  • Pip
  • 15 posts

Posteado 19 February 2014 - 02:35 PM

Olvide comentar que es Gothic 3 Forsaken Gods: Enhaced Edition de Steam

#7 Venomus

Venomus

    Humano

  • Miembro
  • Pip
  • 15 posts

Posteado 19 February 2014 - 02:43 PM

Nada, me lo baje de nuevo e instale el Content Mod y el mismo error esta vez en CFG.dll así que tiene que ser problema de esta versión que será la última y no es compatible.

#8 darkpadawan

darkpadawan

    Supremo guía espiritual de DLAN

  • Moderador
  • 6496 posts

Posteado 19 February 2014 - 02:55 PM

Al Forsaken Gods no tienes que aplicarle el parche, Steam ya lo tiene integrado, por eso es la "enhanced edition". Seguramente ese sea al error. A Gothic 3 sí le tienes que aplicar manualmente el parche 1.75.


Editado por darkpadawan, 19 February 2014 - 02:56 PM.

Pathfinder: Kingmaker (escalamos las montañas porque están ahí)

Starlancer (testeando)

 
Night in the Woods  -  Dreamfall Chapters  - Ankh 2: Heart of Osiris  - The Walking Dead season1 - Xenonauts  - 1954: Alcatraz

Endless Space Disharmony  -  Tales from the Borderlands  - Worlds of Magic  - Betrayer - Anachronox - The Void - Chrome: SpecForce

Grim Dawn - Jurassic Park: the game - The Turing Test  -  The Inner World  - Duke Nukem Manhattan Project - Red Faction  -  Into the Breach

The Swapper - Gone Home - Fallout 2 - Fallout Tactics - Pandora: First Contact/Eclipse of Nashira  -  The Elder Scrolls: Arena - Trauma

Amnesia: Justine -Darkness Within 1 y 2 - The Seven Sisters - Grand Theft Auto III  -  Tales of Monkey Island  -  Waking Mars  -  Amadeus

GTA Vice City - FSPort Mod - The Babylon Project - Wing Commander Saga Prologue - Thief: The Dark Project (+Gold)  -  In Verbis Virtus

Dark  -  The Banner Saga  -  Thief II: The Metal Age - 1849 Gold Edition - Shadows of the Metal Age - System Shock 2 - The Saboteur

The Few  -  Meridian: New World  -  Freelancer  -  Risen  -  Hexen II  -  Alone in Space  -  Divinity: Original Sin


#9 drazul

drazul

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 3130 posts

Posteado 19 February 2014 - 04:31 PM

Es que el Forsaken Gods es un juego totalmente distinto al Gothic 3, de hecho sería la continuación. No se pueden aplicarlos parches de uno en el otro, por eso al parchear te daba un error raro.



#10 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 19 February 2014 - 08:26 PM

Es que el Forsaken Gods es un juego totalmente distinto al Gothic 3, de hecho sería la continuación. No se pueden aplicarlos parches de uno en el otro, por eso al parchear te daba un error raro.

 

ahi tenes la respuesta. el patch 1.75 es para el Gothic 3, no para el Forsaken Gods, el cual tiene que instalarse en una carpeta aparte del Gothic 3, ya que no es una " expansion " propiamente dicha, sino un juego distinto, que continua la historia del Gothic 3.


10016077DS1515734551.gif




Responder



  



También marcado con Gothic, de, Patch, 75, Crash, Error

A Bragol. Tus amigos te echan de menos.