Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Problema con Mass Effect 1 ( edicion Triology)

Problema fallo Mass Effect

  • Por favor, ingresa para responder
11 respuestas al tema

#1 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 30 October 2013 - 03:16 PM

Bueno, en primer lugar siento si el tema no va en este seccion, pero bueno lo abro aqui para explicaros un problema que he experimentado hoy de forma repentina y la verdad me tiene bastante mosca al ratarse a un problema con el primer ME

 

Bueno hoy inicio Origin, todo normal, le doy a jugar a ME1 y me sale la ventanita esta de que los datos no estan sincronizados y bla bla, le doy a que use los guardados en la nube,cosa que he echo muchas otras veces y nunca paso nada, bueno la cuestion es que el juego no se inicia, ni siquiera sale el cartel ese de ME de cuando se lanza, nada se queda hay sin iniciarse, he buscado y bueno he probado cosas, lo he iniciado como admin y no funciona,he reparado la instalacion, tampoco, he desactivado la opcion de sincronizar los datos en la nube de los juegos, tampoco, he iniciado ME2 y ME 3 y se lanzan sin ningun problema, asi que solo me pasa con el primero

 

Ya se que la solucion mas efectiva serie reinstalarlo, pero antes de llegar a eso me gustaria ver si alguien tiene idea de que puede ser y sabe como solucionarlo, os paso esto alguna vez? como digo es la edicion de la triologia que sacaron hace poco

 

Tambien aclaro que cumplo con todos los requisitios para jugar al juego, tengo windows 8 64bits, (I7 Y GTX 660 con 2 GB) y aunque se que se dice por hay que da problemas para jugar, nunca me ha dado ningun fallo y concretamente con ningun ME, solo que repentinamente hoy no le da la gana iniciarse al ME1

 

Como nose si va aqui en primer lugar pido disculpas si es el caso, pero tampoco se donde mas preguntar

 

Un saludo


Editado por Aedan Cousland, 30 October 2013 - 05:46 PM.

Tenemos nuestro destino escrito en nuestro ADN


#2 'Jinmu'

'Jinmu'
  • Invitado

Posteado 30 October 2013 - 03:57 PM

La verdad es que con el trilogy y  windows 8 ni idea. Esto pasaba con el normal con Windows 7. Tenías que desactivar el UAC y entonces ya iniciaba bien.


Editado por Jinmu, 30 October 2013 - 03:58 PM.


#3 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 30 October 2013 - 04:27 PM

mmm, pues nose, no creo que sea eso, si siempre me ha ido como la seda, solo que mira...hoy al puñetero le da por no iniciarse


Tenemos nuestro destino escrito en nuestro ADN


#4 'Jinmu'

'Jinmu'
  • Invitado

Posteado 30 October 2013 - 04:35 PM

¿Has actualizado windows? Aunque no te lo creas a veces sus parches se cargan cosas. Me acuerdo que de un día para otro no podia reproducir archivos avi con el Media Player y se soluciono borrando una de sus actualizaciones.

 

Si no, te tocará mirar en los foros de Origin a ver si a alguien le pasa algo parecido.


Editado por Jinmu, 30 October 2013 - 04:38 PM.


#5 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 30 October 2013 - 05:33 PM

Probare suerte  XD


Editado por Aedan Cousland, 30 October 2013 - 05:34 PM.

Tenemos nuestro destino escrito en nuestro ADN


#6 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 31 October 2013 - 12:05 AM

Pues nada lo he reinstalado y no hay manera no se inicia :frustrao: :helpless: :helpless:


Tenemos nuestro destino escrito en nuestro ADN


#7 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 31 October 2013 - 11:29 AM

Pues rebuscando por los foros de EA, Origin y demases, he visto que recientemente gente ha tenido el mismo problema que yo, asi que no soy el unico al que le ha pasado, ayer mas recientemente  a un usuario asiatico le sucedio lo mismo,lo digo por si a alguno os pasa, porque de momento no hay solucion


Tenemos nuestro destino escrito en nuestro ADN


#8 'Jinmu'

'Jinmu'
  • Invitado

Posteado 31 October 2013 - 11:46 AM

Entonces la culpa es de esa maravillosa plataforma llamada Origin :rolleyes: .



#9 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 31 October 2013 - 12:34 PM

Eso parece, ya me quejado en el foro de origin,(se que no sirve nada) pero tenia que hacerlo, y nada a esperar que los mamones estos se dignen a arreglarlo/solucionen esto


Tenemos nuestro destino escrito en nuestro ADN


#10 Ksikevinsi

Ksikevinsi

    Humano

  • Miembro DLAN
  • Pip
  • 43 posts

Posteado 31 October 2013 - 07:16 PM

Buenas Aedan. Veras, por los datos que das, lo mas probable es que se deba a un fallo en los archivos de configuracion del juego. De ahi que funcione a la perfeccion y de buenas a primeras deje de funcionar, ni siquiera a que arranque el juego sin mensaje de error. Esto puede deberse a que has actualizado un driver de la tarjeta grafica, o bien actualizado el OS, en este caso Windows 8. Tambien puede deberse a cambiar la configuracion del juego como la resolucion o mas raramente manipular los archivos .INI del juego para trucar al personaje etc.

 

Si este fuese el problema, tiene una facil solucion, no hace falta reinstalar el juego: Los archivos de configuracion y partidas guardadas de Mass Effec se guardan en esta ruta:

 

C:\Users\*Nombre_Del_Usuario*\Documents\BioWare\Mass Effect

 

Bien, dicho esto, lo que tienes que hacer es simple. Dentro de la carpeta >Mass Effect< encontraras estas carpetas:

 

>Config

>Logs

>News

>Published

>Save

>Screenshots

 

Debes eliminar solo la primera carpeta, o sea >Config<. ¿Por que? Te pregunaras. La carpeta config, almacena todas las configuraciones de teclas, graficos etc. Eliminando esa carpeta, fuerzas al juego a crear una nueva la proxima vez que se inicie. Asi que tendras todos los cambios por defecto, solucionando asi cualquier problema de configuracion al que no se puede acceder por el juego. Hecho eso, si el problema era ese, el juego se ejecutara correctamente. Solo tendrias que volver a configurar los graficos y los controles a tu gusto.

 

NOTA: El fallo de configuracion tambien puede deberse a una mala sincronizacion con origin, o bien los archivos en la nube se dañaron o la sincronizacion fallo cuando saliste del juego.

 

Si no es el problema, comentame e intentare buscar otra solucion, un saludo!


   Imagen posteada

      11 horas seguidas con Blender, te hacen ver lineas y puntos hasta por la casa...


#11 Aedan Cousland

Aedan Cousland

    Ancillae

  • Miembro
  • PipPipPip
  • 350 posts

Posteado 04 November 2013 - 03:58 PM

Buenas Aedan. Veras, por los datos que das, lo mas probable es que se deba a un fallo en los archivos de configuracion del juego. De ahi que funcione a la perfeccion y de buenas a primeras deje de funcionar, ni siquiera a que arranque el juego sin mensaje de error. Esto puede deberse a que has actualizado un driver de la tarjeta grafica, o bien actualizado el OS, en este caso Windows 8. Tambien puede deberse a cambiar la configuracion del juego como la resolucion o mas raramente manipular los archivos .INI del juego para trucar al personaje etc.

 

Si este fuese el problema, tiene una facil solucion, no hace falta reinstalar el juego: Los archivos de configuracion y partidas guardadas de Mass Effec se guardan en esta ruta:

 

C:\Users\*Nombre_Del_Usuario*\Documents\BioWare\Mass Effect

 

Bien, dicho esto, lo que tienes que hacer es simple. Dentro de la carpeta >Mass Effect< encontraras estas carpetas:

 

>Config

>Logs

>News

>Published

>Save

>Screenshots

 

Debes eliminar solo la primera carpeta, o sea >Config<. ¿Por que? Te pregunaras. La carpeta config, almacena todas las configuraciones de teclas, graficos etc. Eliminando esa carpeta, fuerzas al juego a crear una nueva la proxima vez que se inicie. Asi que tendras todos los cambios por defecto, solucionando asi cualquier problema de configuracion al que no se puede acceder por el juego. Hecho eso, si el problema era ese, el juego se ejecutara correctamente. Solo tendrias que volver a configurar los graficos y los controles a tu gusto.

 

NOTA: El fallo de configuracion tambien puede deberse a una mala sincronizacion con origin, o bien los archivos en la nube se dañaron o la sincronizacion fallo cuando saliste del juego.

 

Si no es el problema, comentame e intentare buscar otra solucion, un saludo!

 

 

Hola ksikevinsi, bueno pues parece ser que era lo que mencionas, los archivos en la nube se dañaron, tambien volvi a reconfigurar todo como dijiste y inicie Origin como adminstrador  y el juego me arranco normalmente, por fortuna no perdi mi partida que estaba jugando ahora, gracias por tu interes ^^


Tenemos nuestro destino escrito en nuestro ADN


#12 Ksikevinsi

Ksikevinsi

    Humano

  • Miembro DLAN
  • Pip
  • 43 posts

Posteado 04 November 2013 - 10:20 PM

Hola ksikevinsi, bueno pues parece ser que era lo que mencionas, los archivos en la nube se dañaron, tambien volvi a reconfigurar todo como dijiste y inicie Origin como adminstrador  y el juego me arranco normalmente, por fortuna no perdi mi partida que estaba jugando ahora, gracias por tu interes ^^

 

Me alegra haber podido ayudar.

 

Un saludo!


   Imagen posteada

      11 horas seguidas con Blender, te hacen ver lineas y puntos hasta por la casa...






También marcado con Problema, fallo, Mass Effect

A Bragol. Tus amigos te echan de menos.