Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Version de skyrim para mods


12 respuestas al tema

#1 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 14 July 2012 - 05:25 PM

Bueno quería preguntaros una dudilla. El caso es que me he bajado unos cuantos mods, los que mejor aspecto tenían, en concreto fueron "inversive armors", "climates of Tamriel" y el "ACE", pero no se me activan. Los instalo vía NMM, y parece que se instalan correctamente, así que creo que el problema podría ser la versión del juego, ya que actualmente tengo la 1.1.21.0
¿Estoy en lo cierto?, ¿es cosa de la versión del juego?

Ya aprovecho para preguntar si sabeis si hay algun mod que introduzca el estilo de juego "hardcore" del Fallout new Vegas.


Gracias!

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#2 Drull

Drull

    Ancillae

  • Miembro
  • PipPipPip
  • 405 posts

Posteado 14 July 2012 - 07:40 PM

Podria ser, suele ser recomendable actualizar los juegos si los mods que usas los van adaptando a las nuevas versiones. Así que conecta tu Steam y actualiza el juego, despues puedes volver a desactiva las actualizaciones si no quieres que interfieran en mods que no cambies o que te dejen sin SKSE.

#3 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 14 July 2012 - 11:15 PM

Bien. Actualicé el juego a la última versión y me siguen sin funcionar. El caso es que creo que me pasé de actualizar, xD, ¿podría ser que ahora no me funcionasen por el Skyrim scrip extender?, por que mi actual versión de Skyrim es 1.5.24 creo, pero la del extender es 1.5.09 O_O__by_Chimpantalones.gif' class='bbc_emoticon' alt=':O_O:' />
Pero además lo curioso es que, aunque me detecta los mods y me los intala correctamente, en la pestaña de plugins del NMM no me aparecen con un tick. No sé, si el problema es ese, como puedo desactualizar mi juego?

GRAAACIAS

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#4 perdida

perdida

    Elder

  • Miembro
  • PipPipPipPip
  • 564 posts

Posteado 15 July 2012 - 12:03 AM

Quizás sea una pregunta tonta, pero después de instalar los mods ¿lo activas?

Imagen posteada


...y soñar más allá de la Eternidad.


#5 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 15 July 2012 - 12:29 AM

Si claro, instalo y activo. Todo correcto, el problema viene cuando, al iniciar el juego no se han cargado, y si salgo y abro el NMM de nuevo, veo que ninguno esta activo en la ventana de plugins, aunque sí que continúan activos en la de mods. Mis sospechas siguen fijas sobre el Script Extender, que antes de actualizar no coincidia con la versión por estar muy anticuada y ahora no coincide por haberme pasado, pero si me confirmarais esto, y me explicarais como puedo volver a una versión más antigua os lo agradecería mucho.


Saludos!

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#6 perdida

perdida

    Elder

  • Miembro
  • PipPipPipPip
  • 564 posts

Posteado 15 July 2012 - 04:05 PM

Pues es raro, porque SKSE suele actualizar rápido con Skyrim, ¿no será de NMM?

A ver si alguien puede ayudarte
Saludos

Imagen posteada


...y soñar más allá de la Eternidad.


#7 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 15 July 2012 - 04:49 PM

Pero la versión debería dar igual, ¿no? En cualquier caso, el NMM lo descargué directamente de la página oficial de Nexus....

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#8 Oigresito

Oigresito

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1499 posts

Posteado 15 July 2012 - 05:05 PM

Actualizá también el SKSE, de modo que funcione con la última versión de Skyrim (la 1.6, creo).

Actualizá también el NMM.

Y por último, si los mods no funcionan, instalalos a mano.

sinttuloeje.png


#9 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 15 July 2012 - 06:32 PM

El problema, por lo que estoy viendo, es la versión del SKSE, que sólo ofrece hasta la versión 1.5.9 (como vemos en su página http://skse.silverlock.org/), y yo tengo la 1.5.24, ya que no he podido hacerme con la 1.6, para la que tampoco he encontrado por cierto el SKSE. Así que lo único que se me ocurre de momento es que me paseis el enlace para la versión del SKSE 1.6 o me digais como desactualizar a la 1.5.9...

GACIAS

Editado por iku, 15 July 2012 - 06:33 PM.

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#10 jalmpitt

jalmpitt

    Elder

  • Miembro
  • PipPipPipPip
  • 696 posts

Posteado 15 July 2012 - 07:03 PM

Veo que estas muy perdido iku asi que lo explicare facil, la version de SKSE que corresponde a skyrim 1.6.89 es skse_1_05_09
y para skyrim 1.5.26( si has leido bien 1.5.26,no 1.5.24) es skse_1_04_15
Asi que o bien actualizas skyrim a 1.6.89, que sera lo mas sencillo, o te molestas en subir 1.5.26 y bajarte skse 1.4.15, y creo que el autor ya la ha quitado de su pagina, tendrias que pedirsela la alguien.
Espero haberte ayudado

Editado por jalmpitt, 15 July 2012 - 07:07 PM.


#11 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 15 July 2012 - 10:04 PM

Vale, ahora sí, mi equivocación fue pensar que la versión del SKSE correspondía en nombre a la versión de skyrim. Gracias por la aclaración, por que me he vuelto loco bajando versiones de SKES de páginas inpronunciables en nuestro idioma, xD.

Bien, intentaré hacerme con la versión 1.6.89 y os posteo si todo se ha arreglado.

Saludos y gracias!

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#12 iku

iku

    Neonato

  • Miembro
  • PipPip
  • 145 posts

Posteado 15 July 2012 - 11:57 PM

Bien, os informo que ya está soluccionado, resultó que el problema era que no habría el juego desde el ejecutable del SKSE, como debía hacer, sino que lo hacía desde el launcher. Pero ahora ya esta todo solucionado y en su versión correcta. Muchas gracias a todos por la ayuda!, podeís dar el post por cerrado.

Saludos y gracias

Imagen posteada

___________________________________________________________________________________________________________
Sheldon: ¡Desde el corazón del averno te asesto esta daga!
Rajash: ¡Esta noche aliñaré mi cena con sangre de goblin!

#13 perdida

perdida

    Elder

  • Miembro
  • PipPipPipPip
  • 564 posts

Posteado 16 July 2012 - 12:30 PM

Me alegro que lo hayas solucionado.
Saludos

Imagen posteada


...y soñar más allá de la Eternidad.




Responder