Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Problemas animacion


5 respuestas al tema

#1 omaresion

omaresion

    Humano

  • Miembro
  • Pip
  • 63 posts

Posteado 08 February 2012 - 10:35 PM

Buenas de nuevo!
Bueno pues nose porque me pasa esto:cuando intento usar la magia en PT tanto con el sin nombre o con mis compis la animacion se entre corta y luego sigue o para entendernos bien como si se pausara y luego termina del sopeton bastante molesto.. nose si quizas tengo que activar algo en las opciones o es problema mio...
gracias

#2 Saemon

Saemon

    Baldur's forever

  • ¡GM del decenio!
  • 18294 posts

Posteado 08 February 2012 - 11:10 PM

Intenta activar/desactivar algunas de las opciones gráficas, a ver si eso te resuelve el problema :)

Deep into that darkness peering
Long I stood there
Wondering, fearing, doubting

                    Edgar Allan Poe

Guía para NPCs de BGI
Guía para NPCs de BGII
Guía de hechizos de BG
Guía de hechizos de IWDI
Guía de creación del personaje en BG
Guía de objetos de BG


#3 omaresion

omaresion

    Humano

  • Miembro
  • Pip
  • 63 posts

Posteado 08 February 2012 - 11:36 PM

nada he probado a desabilitar y activar las opciones de vidio del juego e incluso las de audio y nada..es una putada es como si la animacion se entrecortara de la magia..

#4 Tesva

Tesva

    Elder

  • Miembro DLAN
  • PipPipPipPip
  • 763 posts

Posteado 17 July 2013 - 08:17 PM

Ya he visto que es un tema antiguo, pero a ver si al revivirlo salen soluciones... porque me pasa igual. Es como si el ordenador se petara al usar magia, como si tirara mucho de gráfica (pero eso no puede ser xD) y se pausara, evitando hacer más acciones hasta que la animación de la magia acabe. 

graciaaas 


Did you ever imagine the last thing you'd hear as you're fading out
was a song?

#5 Thanatos

Thanatos

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1140 posts

Posteado 18 July 2013 - 02:29 AM

Sí a mí también me pasa. Alguna incompatibilidad con los sistemas/tarjetas actuales, debe ser. 



#6 Tesva

Tesva

    Elder

  • Miembro DLAN
  • PipPipPipPip
  • 763 posts

Posteado 18 July 2013 - 09:41 AM

Ahm, entiendo. Lo único que se me ocurre, ¿existe algún mod de animaciones? para ver si pueden reemplazarse unas por otras y solucionarlo... aunque a lo mejor resulta incluso peor

Gracias Thanatos :)

 

 

EDIT: mi partida llegó un punto en que no podía continuar debido a este problema. La acumulación de lag en el video de

Spoiler
me tiraba al escritorio. Hay información en la red en los foros de GoG y Spellhold Studios, con varias propuestas de soluciones. De todas ellas, la que me funciona a mi es ésta: http://www.shsforums...other-ie-games/


Editado por Tesva, 30 July 2013 - 05:10 PM.

Did you ever imagine the last thing you'd hear as you're fading out
was a song?



Responder



  


A Bragol. Tus amigos te echan de menos.