Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Problemas con NWN y Windows 7


17 respuestas al tema

#1 Tarkovski

Tarkovski

    Humano

  • Miembro
  • Pip
  • 24 posts

Posteado 02 February 2011 - 12:05 AM

Pues eso, que estoy un poco hasta las narices. Con el poco tiempo que saco para jugar al Neverwinter, no para de colgárseme. El mayor problema es que en Atari o Bioware no responden mis preguntas, y no sé qué hacer. Tengo varias partidas guardadas por las que voy pasando alternativamente por si en una se me cuelga el juego, poder cargar la otra, ya que se me eliminan. Pero no sólo eso, sino que ahora no para de colgárseme en la zona de los Trolls y los arqueólogos, en los bosques de Noyvern, y no me permite hacer nada, porque si guardo se me cuelga y si juego se me cuelga al pasar por una puerta...
Como es de esperar, uso Windows 7, y nada, que es una caca. Las cinemáticas no van, así que las tengo que ver en Youtube. Lo tengo todo con los permisos de administrador puestos y demás, y no sé qué hacer. Jolín, me fastidia mucho que se desentiendan del NWN así, por ser tan viejo. Pero la cosa es que también consulté un problema con el 2 y no me respondió nadie... Y eso que es uno de los más vendidos de Atari según la web. La pasta sí, el usuario no. Al menos en mi caso.

Claro, ahora me da por pensar: Cuando empiece después de exámenes con los mundos persistentes... ¿Se me colgará el juego en mitad de una misión fastidiando a todos mis compañeros?

¿Alguien tuvo problemas similares y los resolvió?

Por cierto, no veo el agua. El agua se ve como un fallo gráfico, parpadeando, sin textura, con rayas,...

Editado por Tarkovski, 08 February 2011 - 03:19 PM.


#2 Txibi

Txibi

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 4696 posts

Posteado 02 February 2011 - 02:28 AM

Saludos...

Pues, prueba lo básico, deshabilitar salvapantallas, poner compatibilidad con un sólo núcleo (hay una opción el .ini pero no recuerdo exactamente la línea), deshabilitar efectos del escritorio tipo aero y esas cosas...

En internet, de colgarse se colgaría tu ordenador, no podrías afectar al servidor. Lo que pasaría es es que tus compañeros verían que te quedarías quieto sin reaccionar y al cabo de 10-15 segundos desaprecerías (sufrirías una "caida" del servidor). Si vuelves a reconectarte apareces exactamente donde te caiste, si no lo han reiniciado.

Txibi.

#3 Tarkovski

Tarkovski

    Humano

  • Miembro
  • Pip
  • 24 posts

Posteado 06 February 2011 - 09:27 PM

Client CPU Affinity=1

Esa es la línea. Para usar el NWN en ordenadores actuales (doble núcleo o más), es necesario que esa línea del ini cuente con el 1. Por defecto es =0. Con esto parece que se solucionaron mis problemas de juego. No he ido aún a ninguna zona con agua, porque ando por las cavernas de los Creadores. Cuando salga comento.

Muchas gracias!

#4 Aptreis24

Aptreis24

    Humano

  • Miembro
  • Pip
  • 1 posts

Posteado 07 February 2011 - 05:04 PM

Pues eso, que estoy un poco hasta las narices. Con el poco tiempo que saco para jugar al Neverwinter, no para de colgárseme. El mayor problema es que en Atari o Bioware no responden mis preguntas, y no sé qué hacer. Tengo varias partidas guardadas por las que voy pasando alternativamente por si en una se me cuelga el juego, poder cargar la otra, ya que se me eliminan. Pero no sólo eso, sino que ahora no para de colgárseme en la zona de los Trolls y los arqueólogos, en los bosques de Noyvern, y no me permite hacer nada, porque si guardo se me cuelga y si juego se me cuelga al pasar por una puerta...
Como es de esperar, uso Windows 7, y nada, que es una caca. Las cinemáticas no van, así que las tengo que ver en Youtube. Lo tengo todo con los permisos de administrador puestos y demás, y no sé qué hacer. Jolín, me fastidia mucho que se desentiendan del NWN así, por ser tan viejo. Pero la cosa es que también consulté un problema con el 2 y no me respondió nadie... Y eso que es uno de los más vendidos de Atari según la web. La pasta sí, el usuario no. Al menos en mi caso.

Claro, ahora me da por pensar: Cuando empiece después de exámenes con los mundos persistentes... ¿Se me colgará el juego en mitad de una misión fastidiando a todos mis compañeros?

¿Alguien tuvo problemas similares y los resolvió?

Por cierto, no veo el agua. El agua se ve como un fallo gráfico, parpadeando, sin textura, con rayas,...

Hola,mira el problema con las cinematicas deberia solucionarse haciendo esto ...
en Nwn.ini(se encuentra en la carpeta donde esta instalado el juego) buscas la linea SafeMovie=0 y la cambias a : SafeMovie=1
Con eso ya deberian andar bien las cinematicas,
con respecto a errores graficos.... yo tube uno en el que los personajes o monstruos no tenian texturas y se veia la sombra solamente,lo solucione con desactivar la opcion "Asignacion de entorno a las criaturas",con respecto al agua.... talves podrias probar desactivando la opcion "Activar agua reluciente" pero no estoy seguro de si se solucionaria por que no la puedo activar por suerte jajaja
En fin,si te sirve de algo,yo juego al nwn en Windows 7 64Bits
Adios y suerte con el problema :alabanza:

#5 Tarkovski

Tarkovski

    Humano

  • Miembro
  • Pip
  • 24 posts

Posteado 08 February 2011 - 03:18 PM

Adios y suerte con el problema :alabanza:


¡Pues parece que el agua y los cuelgues están resueltos! Muchas gracias por las soluciones que me habéis dado. En cuanto a las cinemáticas, ya lo comprobaré cuando llegue el momento de una de ellas. Me da que está algo lejos aún, pero llegará... Los exámenes, que no me dejan jugar lo que desearía.
Lo dicho, muchas gracias, y ojalá este mensaje sirva para que otros con los mismos problemas puedan resolverlos.

Un abrazo.

#6 Abbathor

Abbathor

    Humano

  • Miembro
  • Pip
  • 2 posts

Posteado 16 August 2011 - 03:39 AM

Gente, tengo un problema que nada que ver con lo anterior, he instalado NWN 2, yla expansion SoZ, y cuando quiero iniciar una campaña o una partida, inmediatamente se me cierra el juego y me aparece "NWN 2 dejo de funcionar" No creo que sea problemas de tarjeta, ni micro, ni ram, ya lo he insatalado en una maquina peor que la que tengo ahora y funcionaba perfecto, no tengo ni la mas minima idea que puede ser. Ayudaaaaa

#7 Dasiru79

Dasiru79

    Humano

  • Miembro
  • Pip
  • 41 posts

Posteado 24 August 2013 - 06:08 PM

Saludos a tod@s! Ayer me compré el Neverwinter Nights Diamond Edition en gamersgate y bueno, esperando poder disfrutar de este juego resultó que el juego no me funciona. He leído los posts de ayuda en este hilo y nada de nada. Realmente, no sé que hacer.

Si alguien ha podido solucionar el problema para disfrutar de este juego, le agradecería que me lo dijera!

Un saludo y gracias de antemano!



#8 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 24 August 2013 - 07:18 PM

si podes iniciar el juego o la configuracion del mismo proba poniendo las opciones graficas al minimo y desactivando todo lo posible, especialmente el agua reluciente si tenes placas GeForce o Ati fabricadas en el año 2004 en adelante. Tambien podes probar bajar al minimo la configuracion de sonido y deshabilitar EAX, asi como chequear los permisos de administrador, desactivar el antivirus, activar la compatibilidad con Windows XP SP3 o bien instalate el Windows XP en otra particion con booteo multiple.


10016077DS1515734551.gif


#9 Dasiru79

Dasiru79

    Humano

  • Miembro
  • Pip
  • 41 posts

Posteado 24 August 2013 - 08:39 PM

Saludos MenemBolt y gracias por contestar! Tengo puesto los ini en ejecutar en administrador y compatibilidad con XP service pack2. No sé como puedo desactivar el agua ya que en el menú solo puedo configurar el sonido y la resolución de pantalla!

Muchas gracias de antemano!



#10 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 24 August 2013 - 09:30 PM

el juego no te llega a iniciar ? de ser asi, lo mas probable es que la configuracion de los .ini no te ayude en nada. aun asi, por si queres ir descartando problemas, te hago una copia de los ini con la configuracion al minimo :

 

nwn.ini - hace una copia de seguridad de este archivo, luego abri el nwn.ini y borra todo su contenido y reemplazalo con esto :

 

[Alias]

HD0=.\

CD0=G:\

OVERRIDE=.\override

TEMP=.\temp

MODULES=.\modules

LOGS=.\logs

LOCALVAULT=.\localvault

DMVAULT=.\dmvault

SERVERVAULT=.\servervault

TEMPCLIENT=.\tempclient

SAVES=.\saves

CURRENTGAME=.\currentgame

HAK=.\hak

PATCH=.\patch

NWMFiles=.\nwm

AMBIENT=.\ambient

MOVIES=.\movies

MUSIC=.\music

[Sound Options]

Music Volume=0.00

Voice Volume=0.00

SoundFX Volume=0.00

DisableSound=0

Environment Effects=0

Speaker Type=-1

3D Provider=Miles Fast 2D Positional Audio

2D3D Bias=1.60

Number 2D Voices=16

Number 3D Voices=16

[Config]

NWLoaderDisplayTime=3

FirstRun=0

Connection=0

[Display Options]

Disable Intro Movies=1

FullScreen=1

AllowWindowedMode=0

Width=800

Height=600

BitsPerPixels=32

RefreshRate=60

UseLargeFont=0

TexturePack=0

SafeMovie=0

[Video Options]

NumDynamicLights=3

Enable HardwareMouse=1

AntiAliasing Mode=0

Enable VSync=0

ShinyWater=0

NumShadowCastingLights=1

EnableVisualEffectsHigh=0

Enable Truform=0

Enable AnisotropicFiltering=0

CreatureWindSetting=0

EnableGrass=0

EnableFastGrass=1

Grass Far Render Distance=900.0

EnableSkyboxes=0

VideoQualitySetting=0

Gamma=0.400000

EnableEnvironmentShadows=0

CreatureShadowDetail=0

Enable TextureAnimations=0

Enable CreatureEnvironmentMapping=0
 

10016077DS1515734551.gif


#11 Dasiru79

Dasiru79

    Humano

  • Miembro
  • Pip
  • 41 posts

Posteado 24 August 2013 - 10:30 PM

Muchas gracias tío! Voy a ver si me deja y te digo algo



#12 Dasiru79

Dasiru79

    Humano

  • Miembro
  • Pip
  • 41 posts

Posteado 24 August 2013 - 10:32 PM

Nada! Sigue sin querer arrancar. Cuando ejecuto el juego, me sale un Neverwinter Nights dejó de funcionar...



#13 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 25 August 2013 - 12:25 AM

dejanos los datos de tu pc :

 

estas usando una portatil o una pc de escritorio ?

 

que placa de video tenes ?

 

que procesador tenes ?

 

tenes los drivers de la placa de video actualizados a la ultima version ?

 

tenes instalados los ultimos parches del windows 7 ?

 

que version del NWN tenes, la 1.69 ? de no ser asi, instalala

 

probaste iniciando el juego con la misma configuracion de pantalla que usa tu sistema operativo ? es decir, si tenes 1024x768x32x60hz, proba de iniciar el juego con la misma configuracion

 

que otros juegos tenes instalados que NO te den problemas ?

 

el telefono de tu prima ? ( joda :P )

 

 

 

por otro lado te recomendaria chequear threads en el foro de bioware, en busca de threads similares y como resolvieron el problema en dichos casos con windows 7 / vista.


10016077DS1515734551.gif


#14 Dasiru79

Dasiru79

    Humano

  • Miembro
  • Pip
  • 41 posts

Posteado 25 August 2013 - 12:54 AM

Saludos de nuevo! He chequeado los foros anteriormente, y no he conseguido solventar el problema. 

Estoy usando un Pc de casa con las siguientes características:

 

Windows Vista Home Premium 6.0 ( Actualizado )

Procesador Intel Core Quad CPU 2.5 Ghz ( 4 CPUs )

Memoria 8 GB

Versión DirectX 11

Tarjeta gráfica ATI Radeon HD 5570 ( Actualizados desde esta tarde )

La versión del Neverwinter es la 1.69 Crític no sé qué ( Me la he descargado de los foros de Bioware )

La resolución es 1440x900 ( También ejecuto el juego en esa resolución )

Aparte de este en concreto, ningún juego más me da problemas

Y sobre el teléfono de mi prima, te lo daré si consigues solucionarme el percal hahaha

Un saludo, crack!


Editado por Dasiru79, 25 August 2013 - 12:58 AM.


#15 MenemDoIt

MenemDoIt

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1229 posts

Posteado 25 August 2013 - 03:04 AM

intenta cambiar la resolucion a una mas chica, es poco probable que el NWN soporte 1440x900. es decir, primero cambia la resolucion de pantalla en tu windows temporalmente a 1280x1024 ( o 1024x768, 800x600 ), tambien asegurate que el windows este en 32 bits de colores y los hz esten en 60, 70, 75, 85 o 100 y reinicia la configuracion del NWN para que te tome dicha configuracion. tambien podes chequear el nwn.ini para asegurarte de que coincidan todos los datos de la resolucion. como alternativa podes probar de iniciar el juego con los drivers base que trae el CD/DVD que te viene con la placa de video.

 

a mi parecer de todas formas el problema es, como siempre, el windows 7. te aconsejaria que si no da resultado nada de lo anterior que hayas probado lo intentes instalando el XP en otra particion o bien en algun disco rigido viejo que tengas.


10016077DS1515734551.gif




Responder



  


A Bragol. Tus amigos te echan de menos.