Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Error grafico


8 respuestas al tema

#1 Murdoc

Murdoc

    Neonato

  • Miembro DLAN
  • PipPip
  • 150 posts

Posteado 17 July 2009 - 01:46 PM

ok ya estoy empezando a asustarme primero tuve un error con bg y ahora tengo otro con swkotor 1 y 2

primero instalo el kotor 1 y cuando trato de ingresar me da estos errores,

malak no aparece y si no cambia la tasa de 60 hz a 75 la pantalla esta temblando, despues de crear una nueva partida y en la eleccion de los personajes no se ven solo la nube gris que esta detras. y en vez en cuando hay un movimiento y se ve un pedazo es extraño y si comienzo el juego todo esta negro y si me muevo se ve como si la imagen de los personajes y el ambiente estuviera entre cortado es realmente extraño es primera vez que pasa y trato de pensar que era direct y o drivers y me los bajo y sigue igual

nose si sea algo que instale que no tenga compatibilidad lo mismo me pasa con el swkotor2

tengo imagenes pero nose como añadirlas ya que el boton de insertar imagen esta en gris asi que las voy a poner en 4 shared para que las bajen y si me pueden ayudar se los agradeceria

OK

Los link de las imagenes son:

http://www.4shared.c...wkotor1_01.html
http://www.4shared.c...wkotor1_02.html
http://www.4shared.c...wkotor1_03.html
http://www.4shared.c...wkotor2_01.html
http://www.4shared.c...wkotor2_02.html
http://www.4shared.c...wkotor2_03.html
http://www.4shared.c...wkotor2_04.html

porfa cualquier ayuda es agradecida

Editado por Murdoc, 17 July 2009 - 01:55 PM.


'Lo, there do I see my father.
'Lo, there do I see My mother, and my sisters, and my brothers.
'Lo, there do I see The line of my people Back to the beginning.
'Lo, they do call to me.
They bid me take my place among them.
in the halls of Valhalla Where the brave May live forever.

#2 Bragolsûl

Bragolsûl

    ¡Temblad insensatos!

  • Bragolsûl
  • PipPipPipPipPip
  • 5824 posts

Posteado 18 July 2009 - 04:21 AM

Para poner imágenes el enlace tiene que terminar en .jpg, .gif o algún formato de imagen.

¡Gran Concurso de Relatos!
ClanDLAN y Beamdog regalan:
BGEE
BG2EE
IWDEE


Hilo del concurso...

 


'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

Cada noche, al acostarme y cerrar los ojos, mi mente sigue trabajando en una incógnita. Una única, sobrecogedora, angustiante y desesperada pregunta: ¿sirve de algo realmente luchar en contra del offtopic?

---------------------------------------------------------

 

- ¿Me das un autógrafo?
- Como no: Immort XDD

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


#3 sabre

sabre

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 2700 posts

Posteado 18 July 2009 - 07:16 AM

Pues ahora que lo veo, yo tuve un problema igual al de la primera foto (no se si también otros) el caso es que acabé desinstalando porque al reinstalar no se arregló, lo siento no puedo ayudar, me pasó un día como otro cualquiera y después de otros dias el juego directamente no se iniciaba.

#4 Murdoc

Murdoc

    Neonato

  • Miembro DLAN
  • PipPip
  • 150 posts

Posteado 20 July 2009 - 05:48 PM

ok creo que el problema es algo mayor y no el juego parece que de algun manera algo se corrompio quizas los driver de mi tarjeta de video

por que pasa esto si me iba a propiedades y cambiaba la resolucion de 1024 x 768 a 800 x 600 y la pantalla tiembla como loca, como pasaba en el juego y lo que hice fue radical y formatee la pc.
ahora si entro y la cambio en propiedades y pongo 800 x 600 ya no tiembla ahora nose que fue lo que instale que lo echo a perder y me voy a tener que volver a acostumbrar a 800 x 600 para poder ver que no lo haga de nuevo.

ahora me pregunto si eso tambie me daria error con baldurs gate

hoy instalo swkotor y les digo si se arreglo o que


gracias por contestar

'Lo, there do I see my father.
'Lo, there do I see My mother, and my sisters, and my brothers.
'Lo, there do I see The line of my people Back to the beginning.
'Lo, they do call to me.
They bid me take my place among them.
in the halls of Valhalla Where the brave May live forever.

#5 Murdoc

Murdoc

    Neonato

  • Miembro DLAN
  • PipPip
  • 150 posts

Posteado 21 July 2009 - 01:29 PM

Ok es peor todavia no fue que el driver de video esta corrupto sino mas bien loco si instalo el ultimo driver ati el juego se daña le pasa la vaina loca que le enseño en las imagenes pero instale el primero el que trajo el cd y funciono de maravilla, ahora si estoy hecho no puedo instalar los ultimos driver para jugar los juegos viejos y ni idea de que error tendre con los nuevos.

bueno ya saben

gracias por responder y cualquiera que sepa como arreglar esto se lo agradeceria.

'Lo, there do I see my father.
'Lo, there do I see My mother, and my sisters, and my brothers.
'Lo, there do I see The line of my people Back to the beginning.
'Lo, they do call to me.
They bid me take my place among them.
in the halls of Valhalla Where the brave May live forever.

#6 Hohner

Hohner

    Humano

  • Miembro
  • Pip
  • 84 posts

Posteado 15 September 2009 - 10:23 PM

Yo hoy mismo he intentado instalar ambos KOTOR y me pasa eso de los personajes que dices y tal. He sido incapaz de saber por qué. Yo tengo una ATI también, 9550. Lo que pasa que a mí a veces me aparecen como rayos, y la imagen no se mueve.

#7 sabre

sabre

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 2700 posts

Posteado 16 September 2009 - 06:50 AM

No será un problema de tarjetas incompatibles? Actualiza los drivers Y el juego, también mira a ver si tu tarjeta está en alguna lista de incompatibles.

#8 Hohner

Hohner

    Humano

  • Miembro
  • Pip
  • 84 posts

Posteado 21 September 2009 - 06:39 PM

Creo que es problema de tarjetas ATI posteriores. La mía lo es (con sus drivers al día) y pasa eso.

Casualmente mi hermana tiene un ordenador más nuevo, pero con una Nvidia y la va bien.

Y Murdoc también tiene una ATI, como yo.

#9 Hohner

Hohner

    Humano

  • Miembro
  • Pip
  • 84 posts

Posteado 01 October 2009 - 04:36 PM

Tengo nuevas noticias al respecto.

Ahora tengo en mi ordenador windows 7, y me va bien el juego, perfectamente, con sus drivers ati al día con el catalyst (el paquete grande, con el pequeño tenía problemas de memoria porque no metía openGL).

Así es que quizás si consigues instalar el 7 te irá bien.



Responder



  


A Bragol. Tus amigos te echan de menos.