Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Base perfecta para jugar a Oblivion


  • Por favor, ingresa para responder
94 respuestas al tema

#61 Gladiador

Gladiador

    Elder

  • Miembro
  • PipPipPipPip
  • 863 posts

Posteado 22 April 2009 - 04:15 PM

Hola, estoy siguiendo el hilo de Jordin en este foro para jugar un Oblivion de lujo, pero no se puede empezar peor. Mi problema es con la base del Oblivion. así que lo posteo aquí que creo que le va más.
Mi problema es el siguiente. Instalo Oblivion y OK. Kot9+mods y OK. Shivering Isles y OK. Parche 12.0415, OK de nuevo. Pero los UOP me estan dando problemas. En el otro post se habla de unos UOP Kot9, aparte del UOP de los mods oficiales, que me he descargado de TESNexus y no se instala porque le falta el "knights.esp" en la carpeta Data. Cierto es que no está el archivo, pero yo he instalado Kot9 sin problemas ni errores... Otro UOP que me da problemas es el de los MODS oficiales... Si lo instalo, me crashea el invento y cada vez que intento jugar, me manda al escritorio si haberme enseñado ni el logotipo de Bethesda...
Gracias solo por leerme, y mas si alguien sabe que versiones UOP funcionan ahora mismo y me dice de donde las puedo sacar... (dentro de lo malo me da igual el idioma, ya tengo entendido que de momento no hay traduccion para los UOP... pero aun sin ella, al menos no te lanzan todo el juego al ingles de nuevo como me temia)


Tendrias que poner tu load order...esto me huele a que estas haciendote la picha un lio con los directorios del juego.

Por cierto...¿el Kot9 y los mods oficiales seran copias originales, ¿no?

Editado por Gladiador, 25 April 2009 - 04:36 PM.


#62 OsGari

OsGari

    Humano

  • Miembro
  • Pip
  • 6 posts

Posteado 22 April 2009 - 05:47 PM

Todo es original, el Kot9 es descargado, y... ¿Load order?... Tengo que instalar el OBMM solo para Oblivion y sus complementos oficiales? Es que mods "no oficiales" no he puesto ninguno... Ni vuestra traduccion mejorada todavía, aunque la he probado antes de quitar mi primera instalacion, (que ya me ayudasteis a traducirla sin que se perdieran voces), y comparativamente con la oficial, oleole y ole... Así que el Load order sería el primero que instalas por orden cronologico si te has comprado el juego hace cuatro dias y no tienes pajolera idea de nada mas, por eso sigo el hilo pasito a pasito... Pero lo intento de nuevo con el OBMM, ya me apañare con él, pero, al final ¿en que orden debe funcionar?

PD: Y los mods no oficiales no se como van a ser "originales"... No se, o te entiendo mal...

Editado por OsGari, 22 April 2009 - 05:48 PM.


#63 Vafran

Vafran

    Humano

  • Miembro
  • Pip
  • 45 posts

Posteado 22 April 2009 - 11:45 PM

Normalmente cuando te envia al escritorio nada mas ejecutar el juego, sin enseñar el logo de bethesda, es porque falta el .esm de alguno de los .esp que tienes activados. Si es eso, usa el buscador de conflictos del OBMM, que esos fallos los encuetra.

#64 OsGari

OsGari

    Humano

  • Miembro
  • Pip
  • 6 posts

Posteado 23 April 2009 - 01:54 PM

Resuelto, doy por imposible el patch Kot9 (aparece otro Knights-Unofficial Patch.esp cuando instalo la ultima version del UOP de los mods oficiales, interpreto que será una version mas nueva y ya incluida de lo que pretendia instalar antes, que me corrija alguien, estoy suponiendo muchas cosas...) y el fallo de no iniciar era por darle a siguiente, siguiente, sieguiente al instalar el mismo parche, a lo loco sin tener instalado nada de lo que pretendia parchear, por tonto y no fijarme, pero ya tengo la base que recomendais en este post funcionando... Ahora voy a por el otro.
Gracias.

#65 Gladiador

Gladiador

    Elder

  • Miembro
  • PipPipPipPip
  • 863 posts

Posteado 25 April 2009 - 04:36 PM

ups, queria decir los mods oficiales xD

#66 Jandro_oth

Jandro_oth

    Neonato

  • Miembro
  • PipPip
  • 132 posts

Posteado 29 April 2009 - 10:55 AM

a mi me ocurrió lo mismo. Jugando con una barbaridad de MODs (nose como lo he conseguido) y todo perfecto. En mi busqueda de mezclar cosas, se me ocurre "fusionar" todos mis mods con el ORM, imaginad lo que surgió de ahí...
Pues nada, elimino, limpio registro y tal y cual, instalo y pam! pantalla negra y no Bethsda ni nada. Efectivamente, .esm

Bueno, hola, que me acabo de registrar (aunque llevo por aquí un par de años)

#67 Cato

Cato

    Humano

  • Miembro
  • Pip
  • 28 posts

Posteado 01 June 2009 - 04:53 PM

Hola, me surgieron muchisimas dudas con respecto a la instalacion correcta del juego. En primer lugar quiero aclarar que tengo el Oblivion, K) y el SI.

En esate orden instale las cosas (corrijanme si me he equivocado)

1) Instale el Oblivion
2) Instale el parche oficial (Oblivion_v120416Spanish)
3)Instale el K9
4) Instale el SI
5) instale el parche oficial del SI (ShiveringIslesSpanish_v120416)
6)Instale los 3 parches no oficiales en este orden (adjunto el nombre de los archivos tambien):
- UOP 3.0.2 (UnofficialOblivionPatchv3.2.0Installer.exe)
- UOP SI (UnofficialShiveringIslesPatchv140Installer.exe)
- UOP Plugins (UnofficialOfficialModsPatchv15Installer.exe)

No hay ninguno para el K9?

7) Instale el OBMM y el OBSE (aclaro que con este ultimo hice lo que se explica en el faq, y luego de ejecutar el loader no pasaba nada)
8) Instale el ArchiveInvalidation Invalidated!
9) Instale las 3 traducciones. Aca en el post inicial me surgio una duda con esto. Que se supone que es
UOP 3.0.1 / UOP SI 1.3 / K09 1.4? los parches no oficiales o las traducciones para esos parches???

Bueno, espero haber sido claro.

#68 soldier123

soldier123

    Neonato

  • Miembro DLAN
  • PipPip
  • 195 posts

Posteado 04 June 2009 - 05:34 AM

Que calidad por el amor de Pit,muchas gracias por esta magnifica guia,tenia tantos problemas que desinstale el juego y me mande la instalacion que me dijeron aca,uufff mil gracias si te tuviera aca te daria un beso( de agradecimiento claro jeje)
Vayanse a freir churros!!!!

#69 Hijin25

Hijin25

    El Pantera Rosa

  • Miembro
  • PipPipPipPipPip
  • 1536 posts

Posteado 26 June 2009 - 09:31 AM

buena guia, llego algo tarde pero quisiera preguntar, si el juego esta en castellano o español, como prefieran, ¿tengo que seguir los mismos pasos? o cual no hago.

"Todos los días me levanto dando gracias a Dios de que existan mujeres con mal gusto"


#70 DpuntoEpuntoN

DpuntoEpuntoN

    Ancillae

  • Miembro
  • PipPipPip
  • 305 posts

Posteado 26 June 2009 - 02:46 PM

yo, por mi parte, no entendi si los traductores traducen solo el texto del subtitulo o las voces de los NPCs, un saludo y gracias, muchas muchas ??? ??? :D gracias por la guia de parches, ya estas vacaciones de invierno lo jugare.
pregunta:¿cual parche o mod es en el que podes ser un hombre-lobo, y cual es donde sos nigromante?
esta es solo mi humilde opinion y puedo estar equivocado

#71 Morticiaarias

Morticiaarias

    Humano

  • Miembro
  • Pip
  • 29 posts

Posteado 29 July 2009 - 05:10 PM

Hola :D
Estoy volviendo a instalar el Oblivion, con tan mala suerte que tengo que descargarme de nuevo todos los mods poruqe antes del formateo no los grabé en un cd xD El caso es que no puedo descargar el ArchiveInvalidation Invalidated 1.1.0. Si no lo instalo me creará muchos problemas? ¿Lo tiene alguien por ahí que me lo pueda pasar? ??? Espero no estar cometiendo alguna infracción al pedirlo. Gracias :thumb:

Pues al final lo encontré, pero me ha costao, porque el enlace de la tesnexus no va ???

Editado por Morticiaarias, 29 July 2009 - 06:20 PM.


#72 sabre

sabre

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 2700 posts

Posteado 29 July 2009 - 09:10 PM

Pues yo no te lo sé facilitar, peryo ya te adelanto que por pedir un mod o un archivo del estilo para usarlo tu mismo no pasa nada.

#73 Morticiaarias

Morticiaarias

    Humano

  • Miembro
  • Pip
  • 29 posts

Posteado 31 July 2009 - 12:39 PM

Hola!
gracias por la aclaración Sabre, es que tengo miedo a meter la pata. El tema es que al final el ArchiveInvalidation Invalidated 1.1.0. lo encontré. Eso fue siguiendo este hilo, que me sirvió de muchísima ayuda! Y leí por ahí un post de Gladiator en el que dice que hay que iniciar el oblivion al menos una vez antes de poner mods y cositas para que se cree no sé que archivo que ahora no me acuerdo ...(cosa que no había hecho y tuve que volver a empezar xD), así que poco a poco voy aprendiendo. Total que ahora tengo oblivion con sus parches, parches no oficiales y bueno todo lo que hay en esta guía... Y según instalaba pues iba probando si el juego funcionaba, y sí de momento funciona. Así que queria poner mods!!!! He visto un post con fotos de personajes de otra gente, y me quedé alucinadísma de lo guapas que están sus chicas. Y por otro lado tb del entorno y demás tb me interesaba poner algo, para que el juego se vea "bonito". Para las chicas quería bajar el Beautiful people así que empecé a seguir la guía que hay aquí http://www.clandlan....smetic_Addition
El caso es que cuando quiero descargar el Beautiful people v 2.7 no hay problema, pero luego no me deja extraerlo, busqué en internet y encontré en eso de yahoo answers una chica que le pasaba igual, pero no hay solución. También intenté a bajarlo de PlanetElderScrolls, pero ahí me dice que tengo que tener una cuenta de fileplanet que no tengo... ¿Alguien que se le ocurra una solución? ¿otro mod para hacer a la gente guapa? ¿o que mods teneis vosotros para eso?Así me entero de cuales son compatibles ono. Por cierto NO me interesa ver a las chicas en pelotas jejeje. Mil gracias por la ayuda ???

#74 marianitensg

marianitensg

    Humano

  • Miembro
  • Pip
  • 4 posts

Posteado 26 August 2009 - 11:09 AM

Hola ante todo. Tengo una "dificultad" al seguir los pasos, una vez instalado todo voy al mod manager para establecer el orden de carga, sin embargo la lista es muuuuucho más pequeña que la q aparece en el tuto de instalcion, y al querer entrar al juego, despues de la presentacion el juego se cierra.

#75 KapiScol

KapiScol

    Neonato

  • Miembro
  • PipPip
  • 169 posts

Posteado 17 October 2009 - 08:00 PM

Hola. Visto que la traduccion al español no termina de funcionar bien con el UOP 3.2.0, he encontrado este archivo

http://www.strategyi.../mod/24552.html

Se supone que es la version 3.0.1 pero al ejecutar sale UOP 1.3.0

http://images.strate...ts/00267265.jpg

Puede funcionar con la traduccion?




A Bragol. Tus amigos te echan de menos.