Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Problemas con Thief 3 Deadly Shadows


2 respuestas al tema

#1 Fede_Unimev

Fede_Unimev

    Humano

  • Miembro
  • Pip
  • 11 posts

Posteado 18 April 2008 - 09:30 PM

Bue, yo formatie mi maquina y antes que lo hiciera el juego me andaba de 10, tenia una placa de video msi rx9200, y me andaba muy bien, no pasaba nada

cuando formatie mi maquina, el juego me empezo a andar mal, osea, lo volvi a instalar, le instale el parche, el editor y la traduccion, todo como lo habia hecho antes, y ahora no se escucha la voz de "garret" cuando empiezas una mision, no se si me explico, y tampoco se ven los objetivos, oseea, las letras no se ven, se ve todo el recuadro pero las letras no se ven, ah, la placa de video a mi se me quemo, pero me compre una gforce 6200, no se, quien me puede dar una solucion,

ah y tampoco en el juego se escucha el sonido, puedo jugar pero sin sonido y sin ver los objetivos

saludos

#2 Fandhir

Fandhir

    Drake's Dream

  • Admin
  • 13432 posts

Posteado 18 April 2008 - 09:48 PM

¿Y el sonido en los demás juegos te funciona bien? Prueba quitando la traducción para ver si los objetivos te aparecen bien.


Saludos.

Fandhir.png

 

- Jugando a: Enslaved: Odyssey to the West (PS3), Assassin's Creed III (PS3), Killzone: Shadow Fall (PS4)

- Ultimas víctimas: trophy_platinum.png Beyond: Two Souls (PS3),trophy_platinum.png Assassin's Creed Liberation HD (PS3)Doki Doki Universe (PS4)trophy_platinum.png Tearaway (PSVita)


- Recomendado del mes: Stick It to the Man (PS3) y Tearaway (PSVita)


#3 Fede_Unimev

Fede_Unimev

    Humano

  • Miembro
  • Pip
  • 11 posts

Posteado 18 April 2008 - 10:39 PM

si, en los otros juegos perfecto me anda, todo, si, lo probe quitando la actualizacion, quitando el parche, con o sin, quitando el editor y todo, pero igual, sigue andando mal, hasta lei en un foro que el problema podria ser porque no tenia el service pack 2, pero lo instale y todo, y sigue andando mal

no se que pasa



Responder



  


A Bragol. Tus amigos te echan de menos.