Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Errores en la expansión Mask of the Betrayer


65 respuestas al tema

#1 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 29 September 2007 - 07:05 PM

Bueno, voy to contento a hacer la campaña original porque nunca la había terminado y decidí hacerlo con las nuevas cosas. Pues resulta que cuando voy a buscar el primer fragmento al pantano y llego a donde está el cofre que lo contiene no me salta la escenita en la que Bevil te dice "¿esa mierda de fragmento es lo que hemos venido a buscar?" y se me actualiza el diario. Como no salta, pues no hay forma de continuar. He probado a volver a patita con el fragmento y hablar con Daeghun pero este te dice que vayas a por el fragmento. También he probado a ver si era sólo de esa partida y comencé una segunda. Igual, no salta la escena.

¿A alguno le sale la escena o ya es el primer error de la expansión?

Tendré que comenzar la expansión sin haber jugado la campaña original...

#2 Dufroise

Dufroise

    León de Cintra

  • Staff inactivo
  • PipPipPipPipPip
  • 13693 posts

Posteado 29 September 2007 - 07:11 PM

¿Tú eres de los que instaló el parche 1.10 antes de la expansión?

Sino, festival del humor... vaya chapuceros están los de Obsidian, y no lo parecía en absoluto!

EDITADO: INSTRUCCIONES PARA INSTALAR MASK OF BETRAYER (Únicas recomendadas y soportadas por Obsidian Entertainment)

Rob McGinnis ha posteado una serie simple de instrucciones para instalar MoTB evitando posibles errores/conflictos. Cuando instales MoTB, por favor, sigue las siguientes instrucciones:

1. Instalad NWN2
2. Parchead NWN2 a la última versión (1.10 con fecha 29 de setiembre de 2007)
3. Instalad Mask of The Betrayer
4. Descargad y ejecutad el hot fix para vuestro lenguaje:

Español: Clic Aquí
Qué es más rápido: ¿un pony o una gallina?

#3 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 29 September 2007 - 07:17 PM

Eso fue la primera vez. Después desinstalé el juego y lo volví a instalar desde cero sin actualizar ni nada. Al fin y al cabo, la expansión me lo actualizó directamente a la 1.10.

#4 3p@rch.e$

3p@rch.e$

    El Bardo y su L(ira)

  • Miembro DLAN
  • PipPipPipPip
  • 678 posts

Posteado 29 September 2007 - 08:47 PM

*GRRRR* ya empezáis a desanimarme ahora que quería retomar el juego con la expansión. (Pido perdón por traidor, no lo terminé ??? )

De todas formas ahora me ponéis en duda, tenía pensado reinstalar y actualizar el juego hasta la versión 1.06 y cuando tenga la expansión que ésta me lo actualizase a la 1.07 mejorada…digo a la 1.10. Pero por lo que comentas, Ghildrean al instalar la expansión que viene con la 1.10 no es necesario hacer nada más, es decir ¿es acumulativa?. ;D

¡Uff! ya me estoy temiendo lo peor cuando tenga la expansión igual hay que actualizarla a la 1.13, y no es que vaya a tardar en adquirirla es que pienso que como sigan así van a coger la misma velocidad de crucero que con las actualizaciones del juego. ???
"En fin, el galgo corre más que el mastín, pero si el camino es largo, el mastín corre más que, el galgo."
"El saber no ocupa lugar sino tiempo."
"La vida no es más que un cúmulo de circunstancias."


#5 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 29 September 2007 - 09:01 PM

Creo que no es acumulativa, porque he reinstalado todo actualizando antes el juego original a la 1.06.80 y después la expansión y se ha arreglado. Por lo menos se ha arreglado en la partida mega rápida que he hecho con un brujo arcano nivel 18 con cadena sobrenatural para ver si se había arreglado. Ahora sale la escenita.

#6 Antares

Antares

    El hombre cerilla en la viga

  • Miembro DLAN
  • PipPipPipPipPip
  • 5278 posts

Posteado 29 September 2007 - 09:48 PM

¿Entonces no voy a poder hacerme toda la campaña (la original + la expansión) con un personaje que sea de un tipo nuevo de la expansión?

#7 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 29 September 2007 - 09:57 PM

Hacerlo puedes. Yo comencé una partida con un genasí de fuego alma predilecta en la campaña original, pero si en algún cofre, conversación o cualquier otra cosa que dependa de la raza o clase obtienes algo olvídate de obtenerlo. Con el tema del error este de la escenita he comenzado una nueva partida con un humano brujo arcano para poder obtener las cosas de la campaña original.

PD: Supongo yo que en futuros parches agregarán ciertas cosas nuevas de la expansión en la campaña original. Podrían poner por ejemplo el indicador de Influencia con los personajes (en la expansión aparece debajo del botón de subir nivel en la ventana de registro de personaje), implementar la subida de nivel hasta nivel 30 (en la campaña original el límite es el nivel 20) o agregar cosas para las nuevas clases/razas.

Editado por Ghildrean, 29 September 2007 - 10:00 PM.


#8 Antares

Antares

    El hombre cerilla en la viga

  • Miembro DLAN
  • PipPipPipPipPip
  • 5278 posts

Posteado 29 September 2007 - 10:01 PM

Una petición ¿puedes ver si lo que "falla" es por culpa de la raza o de la clase? Te lo agradecería muchíiiiiiiiismo ???

#9 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 29 September 2007 - 11:09 PM

Es la clase. Por lo menos en lo que concierne al principio del juego. Probé un humano alma predilecta y no obtienes objetos en el cofre inicial. Después probé un genasí de fuego guerrero y sí obtuve armas en el cofre inicial.

Puedes coger tranquilo un genasí que no vas a perder nada.

#10 Antares

Antares

    El hombre cerilla en la viga

  • Miembro DLAN
  • PipPipPipPipPip
  • 5278 posts

Posteado 29 September 2007 - 11:13 PM

Imagen posteada

Excelente, excelente ???

P.D Asias por mirarlo.

#11 3p@rch.e$

3p@rch.e$

    El Bardo y su L(ira)

  • Miembro DLAN
  • PipPipPipPip
  • 678 posts

Posteado 29 September 2007 - 11:58 PM

Muchas gracias Ghildrean, entonces seguiré tus pasos y reinstalaré el juego, lo actualizaré hasta la versión 1.06 y se quedará en espera de recibir la expansión que lo dejará en la versión 1.10. ???
"En fin, el galgo corre más que el mastín, pero si el camino es largo, el mastín corre más que, el galgo."
"El saber no ocupa lugar sino tiempo."
"La vida no es más que un cúmulo de circunstancias."


#12 Dufroise

Dufroise

    León de Cintra

  • Staff inactivo
  • PipPipPipPipPip
  • 13693 posts

Posteado 30 September 2007 - 11:26 AM

Pues ya no hace falta que lo hagas, 3p@r. Explícitamente, desde Obsidian han dicho que no es necesario desinstalar nada... ES MÁS, LAS ÚNICAS INSTRUCCIONES DE INSTALACIÓN QUE SOPORTA OBSIDIAN SON ÉSTAS:

Rob McGinnis ha posteado una serie simple de instrucciones para instalar MoTB evitando posibles errores/conflictos. Cuando instales MoTB, por favor, sigue las siguientes instrucciones:

1. Instalad NWN2
2. Parchead NWN2 a la última versión (1.10 con fecha 29 de setiembre de 2007)
3. Instalad Mask of The Betrayer
4. Descargad y ejecutad el hot fix para vuestro lenguaje:

Español: Clic Aquí
Qué es más rápido: ¿un pony o una gallina?

#13 3p@rch.e$

3p@rch.e$

    El Bardo y su L(ira)

  • Miembro DLAN
  • PipPipPipPip
  • 678 posts

Posteado 30 September 2007 - 06:02 PM

Muchas gracias Duff ya tengo los hot fix. ???
"En fin, el galgo corre más que el mastín, pero si el camino es largo, el mastín corre más que, el galgo."
"El saber no ocupa lugar sino tiempo."
"La vida no es más que un cúmulo de circunstancias."


#14 tercioviejo

tercioviejo

    Ancillae

  • Miembro
  • PipPipPip
  • 331 posts

Posteado 03 October 2007 - 02:03 PM

No se si sera un error , yo instale como se a recomendado , y empece el juego con un shaman y no te dan equipo para él en el baul de tu casa en Puerto Oeste vamos ni siquiera una mala escoba con la que atizarle a los duergar, llegue a Noyvern , y me fui derecho a ver a mi viejo amigo y camarada de aventuras Deekin , ya que mi shaman es 2 niveles en señor de las tormentas , pues mi gozo en un pozo Deekin no tiene las armaduras de las nuevas clases de prestigio asi que no se si es un bug o que no las han incluido.
Volverá la espada a brillar en una mañana fría
Hasta que de su icor preferido beba la muy pérfida mía.

#15 Ghildrean

Ghildrean

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 5217 posts

Posteado 03 October 2007 - 02:15 PM

Eso me pasó cuando iba a jugar con un Alma Predilecta. Resulta que en la campaña original no han implementado ciertas cosas de las nuevas. Por ejemplo, puedes seleccionar los nuevos conjuros que añade la expansión, pero no encontrarás pergaminos de dichos conjuros en ninguna parte, por lo que el mago las va a tener que aprender a medida que sube de nivel. El cofre del comienzo no tiene objetos si eres Chamán Espiritual o Alma Predilecta. El límite de nivel está en 20, cuando la expansión está en 30. Objetos únicos para Chamán o Alma Predilecta no se han añadido a los vendedores especializados...

Esperemos que en futuras actualizaciones añadan esas cosas, porque sería una pena el no poder jugar a la campaña original con las nuevas clases por culpa de no estar bien implementadas (no he tocado la expansión todavía debido a que me quiero pasar antes la original, pero supongo que ahí si que estarán bien implementadas).



Responder



  


A Bragol. Tus amigos te echan de menos.