Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Acabo de instalar todo y no puedo jugar


4 respuestas al tema

#1 Jazz

Jazz

    Humano

  • Miembro
  • Pip
  • 42 posts

Posteado 09 June 2007 - 08:38 PM

Buenas.

No sé si esto ya se ha hablado, si sólo me ocurre a mí, si es problema de las traducciones, etc, etc...

El caso es que me acabo de comprar el juego (con Tribunal y Bloodmoon) y he instalado todo. Después, me he dispuesto a descargar todos los parches y traducciones (para disfrutar plenamente de juego) en este orden:

NOTA: Según los iba descargando, los iba instalando. Así que puede haber sido ese el problema. El orden.

- Parche de Bloodmoon (v.1.6.1820)
- Traducción de Morrowind
- Traducción de Tribunal
- Traducción de Bloodmoon

Después he seguido lo que pone en los Léeme. Es decir: Launcher.exe, Data Files y he activado todas las opciones, que eran las siguientes:

http://img240.images...orrowindti8.jpg

Y al iniciar el juego me salen 18.432.867 errores (más o menos, contados a dedillo). He pulsado "Yes" en todos y después me ha salido un error de esos de Enviar - No Enviar.
Y, bueno, no he podido jugar, claro ???


P.D.: Como yo me he comprado la edición con Morrowind y las dos expansiones. No sé si hace falta meter el CD de Bloodmoon (que creo que es la última) para jugar, o con el CD de Morrowind basta.
P.P.D.: No, no he instalado ningún MOD.


Saludos.

Amanece sólo la promesa de que acabará un nuevo día.

#2 Jazz

Jazz

    Humano

  • Miembro
  • Pip
  • 42 posts

Posteado 09 June 2007 - 09:51 PM

Bueno, el problema es con algo referido al Bloodmoon. Si inicio el juego sólo con Morrowind, Tribunal y sus respectivas traducciones puedo jugar. Aunque me siguen saliendo los errores de cuando está cargando.


Saludos.

Amanece sólo la promesa de que acabará un nuevo día.

#3 Fandhir

Fandhir

    Drake's Dream

  • Admin
  • 13434 posts

Posteado 09 June 2007 - 10:20 PM

Tienes que instalar Morrowind con las expansiones, luego el último parche disponible y luego las traducciones. Empieza por la tradu de Morrowind, ya que es la "mas complicada" para instalar.


Saludos.

Fandhir.png

 

- Jugando a: Enslaved: Odyssey to the West (PS3), Assassin's Creed III (PS3), Killzone: Shadow Fall (PS4)

- Ultimas víctimas: trophy_platinum.png Beyond: Two Souls (PS3),trophy_platinum.png Assassin's Creed Liberation HD (PS3)Doki Doki Universe (PS4)trophy_platinum.png Tearaway (PSVita)


- Recomendado del mes: Stick It to the Man (PS3) y Tearaway (PSVita)


#4 Jazz

Jazz

    Humano

  • Miembro
  • Pip
  • 42 posts

Posteado 10 June 2007 - 01:32 AM

Con el último parche, ¿te refieres al de Bloodmoon? Es que, si hay algún parche para Morrowind, la traducción está hecha para la V.1.0., y podría dar fallos, ¿no?
También instalé el de compatibilidad.

En fin, es que el orden que has puesto es que le he puesto ahí arriba ???


Saludos.

Amanece sólo la promesa de que acabará un nuevo día.

#5 Fandhir

Fandhir

    Drake's Dream

  • Admin
  • 13434 posts

Posteado 10 June 2007 - 02:50 AM

Si, el parche 1.6 es solo para Morrowind con Bloodmoon instalado. En realidad el cartel de error te tiene que aparecer una vez, pero con darle un click al botón Yes no te deberían salir mas errores.


Saludos.

Fandhir.png

 

- Jugando a: Enslaved: Odyssey to the West (PS3), Assassin's Creed III (PS3), Killzone: Shadow Fall (PS4)

- Ultimas víctimas: trophy_platinum.png Beyond: Two Souls (PS3),trophy_platinum.png Assassin's Creed Liberation HD (PS3)Doki Doki Universe (PS4)trophy_platinum.png Tearaway (PSVita)


- Recomendado del mes: Stick It to the Man (PS3) y Tearaway (PSVita)




Responder



  


A Bragol. Tus amigos te echan de menos.