Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

error de texturas en Final Fantasy 8 (PC)


17 respuestas al tema

#16 DARK

DARK

    戰士黑暗

  • Moderador Global
  • 2501 posts

Posteado 17 February 2007 - 11:14 AM

Desde el enlace que puse lo puede descargar pero va a tener un problema.

Yo tengo el FF 8, y con el mismo problema, asi que lo volvi a instalar y baje los drivers 77.77, pero el problema fue al instalarlos.

Me dice que esos drivers no valen para mi tarjeta ( Actualmente tengo una 7600), asi que, mucho me temo que como tengas una grafica medio actual, no te va a funcionar.

Estuve buscando informacion, y en un foro encontre que esos drivers solo funcionan y arreglan el problema con las graficas de la gama TI4000 e inferiores, asi que solo te queda la opcion de jugarlo por software.

Al tenerlo instalado baje todos los parches que encontre y ninguno funciono. ( Baje la version 1.1, la 1.2( esta no la encontre en español), y el "supuesto" parche para las nvidia, pero no consegui nada.


Salu2 y suerte con tu busqueda.

P.D. Si encuentras la solucion, avisa, que tengo ganas de rejugarlo pero con los graficos por hardware.
"La verdadera sabiduría consiste en saber que se sabe lo que se sabe y saber que no se sabe lo que no se sabe"

Proverbio chino

Imagen posteada


#17 Yoshikawa

Yoshikawa

    Regente Tremere

  • Miembro DLAN
  • PipPipPipPipPip
  • 2783 posts

Posteado 08 March 2007 - 03:45 PM

Hola a todos, finalmente me decidí a instalar la actualización 77.77, pero me ocurrió una cosa rara. Después de haber reiniciado, me dijo que se había detectado un nuevo hardware y se me abrió la ventana de instalación de Nvidia... y yo.... ¿¿¿???? ¿como no reconoces la terjeta si acabo de instalarla? pasé de ella y abrí la configuración del juego, pero al hacer la comprobación me salía todo fallido....... Reinicié de nuevo, pero ésta vez me salió sólo la ventana del hardware nuevo, no se abrió la de Nvidia.... Total que volví a instalar la versión 77.77 y reinició y esta vez sin ningun problema, lo reconoció todo, pero al efectuar la comprobación del juego, me salía como siempre, todo ok menos la paleta de 8 bits no se que.

Al mirar el c:/Nvidia aparecían las carpetas de ambas versiones, la 77.77 y la 93.71. Me da que windows reinstaló al reiniciar la última versión sin tan siquiera pedirme permiso

¿Hice algo mal? Intenté mirar que versión tenía activa, pero no se donde mirarlo en los controles de Nvidia
Imagen posteada

#18 DARK

DARK

    戰士黑暗

  • Moderador Global
  • 2501 posts

Posteado 09 March 2007 - 02:21 PM

Pues no se que te pudo pasar.

Yo directamente al intentar instalarlo me sale un mensajito ( despues de descomprimir e iniciar la instalacion) que me dice que esos drivers no soportan mi tarjeta y que se va a cancelar la instalacion.

Lo que no probe fue a instalarlos a "mano", es decir desde panel de control y obligando a que me instale los drivers 77.77

Pero ya te digo, que por la informacion que encontre, esa version de drivers, solo corrigen el problema con las TI e inferiores.


Salu2 y haber si tienes mas suerte que yo
"La verdadera sabiduría consiste en saber que se sabe lo que se sabe y saber que no se sabe lo que no se sabe"

Proverbio chino

Imagen posteada




Responder



  


A Bragol. Tus amigos te echan de menos.