Saltar al contenido

Más en DLAN: Nuestras Traducciones | Otras Traducciones | Mods y modding | Revisiones y Guías | Videojuegos | Arte | Literatura | Rol y Rol por foro e IRC | Mapa de la web
Foto

Solución al problema de los diálogos...


  • Por favor, ingresa para responder
47 respuestas al tema

#31 Paolus

Paolus

    Humano

  • Miembro
  • Pip
  • 3 posts

Posteado 14 April 2009 - 09:26 AM

Yo tengo un problema.
Entro a la pagina http://letalka.sourc.../morr/index.htm, le doy a descargar bsa commander y me sale una pagina entera llena de simbolos que desconozco.
¿alguien sabe porque?
Nosoy muy mañoso con los ordenatas, una ayudita ???

#32 pazuzu

pazuzu

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 1328 posts

Posteado 14 April 2009 - 09:30 AM

Acabo de probar el enlace de descarga y va perfecto.

Dale donde pone download (341KB), no le des a more, que es el archivo de actualizacion con las versiones anteriores.

Y por si acaso, mira arriba que estes en la versión inglesa, no en la rusa xd

#33 jordin

jordin

    Neonato

  • Miembro
  • PipPip
  • 197 posts

Posteado 14 April 2009 - 09:32 AM

Paolus esto es para ti:

Boton derecho sobre el enlace y "guardar enlace como" o "guardar enlace" vaya segun el navegador que uses ya lo veras ???

Nunca entenderé esta cosa llamada civilización...
En mi tierra natal cada uno se sienta en silencio y bebe su copa sólo...




#34 Paolus

Paolus

    Humano

  • Miembro
  • Pip
  • 3 posts

Posteado 14 April 2009 - 09:34 AM

Jordin, muchisimas gracias.
Ya lo he descargado y estoy con ello.
MUchas gracias a todos por la ayuda.

Un saludo.

Editado por Paolus, 14 April 2009 - 09:40 AM.


#35 pazuzu

pazuzu

    Antediluvian

  • Miembro DLAN
  • PipPipPipPipPip
  • 1328 posts

Posteado 14 April 2009 - 09:38 AM

Toma, prueba aqui

BSA Commander para Paolus en Megaupload


Te lo he subido a megaupload por si tienes algun problema de explorador o vete tu a saber.

pd: Espero que tengas un compresor, tipo winrar o winzip, o 7zip, porque si no no podras abrirlo.

Si no te fias, pasa antivirus ???

#36 Paolus

Paolus

    Humano

  • Miembro
  • Pip
  • 3 posts

Posteado 14 April 2009 - 09:41 AM

Gracias, pero con lo que ha dicho jordin funciono.
Perdona por el trabajo.

Saludos

#37 javierparamoo

javierparamoo

    Humano

  • Miembro
  • Pip
  • 1 posts

Posteado 13 January 2010 - 07:30 AM

disculpa amigo, pero ami solo me aparecen dos carpetas al descomprimir voice 1 y 2, las carpetas guarda rojo y nórdico y al correr el programa los subtitulos siguen apareciendo y desapareciendo con la misma velocidad, de manera que no los puedo leer completamente por la rapidez con la cual desaparecen.
que mas puedo hacer.

#38 Malmeder

Malmeder

    Humano

  • Miembro
  • Pip
  • 12 posts

Posteado 02 July 2010 - 07:24 PM

A mi tampoco me funciona y ya lo he probado todo. Lo tengo todo correcto como en las instrucciones.Alguien tiene idea de que puede ser?

#39 Doriandark

Doriandark

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 1813 posts

Posteado 06 July 2010 - 09:13 AM

Mil gracias, me funcionó a la perfección :alabanza:

#40 Graxxes

Graxxes

    Humano

  • Miembro
  • Pip
  • 68 posts

Posteado 10 July 2010 - 01:37 PM

Muchisimas gracias!! :DDDD

por fin vuelvo a oir esas voces desgarradas, y lo mas importante por fin puedo leer los textos T__T

Gracias de verdad, buenisimo el post :alabanza:

#41 maxacagamers

maxacagamers

    Neonato

  • Miembro
  • PipPip
  • 116 posts

Posteado 12 July 2010 - 09:32 PM

Gente, a mi me pasa que no escucho la voz de muchos NPCs, me emto en la carpeta voice y veo lo de oblivion.esm, knights, UOP y SI. Dentro de estas carpetas estan las de las voces pero repetidas en ingles y español, he probado a quitar las de ingles pero sigue sin escucharse, que hago?

PD; Juego con ORM y mods de los cuerpos.

EDIT: No se como ni por que pero arreglado! Al parecer habia que darle tiempo a lo que hice :alabanza:

Editado por maxacagamers, 12 July 2010 - 10:57 PM.


#42 pidermakey

pidermakey

    Antediluvian

  • Miembro
  • PipPipPipPipPip
  • 2975 posts

Posteado 13 July 2010 - 12:56 AM

Q rayadera le haz hecho a tus voice seguro algun mod q hayas instalado ha sobreescrito esos archivos, revisa con obmm si no tienes algun otro conflicto entre Mods Saludos.

Editado por pidermakey, 13 July 2010 - 12:57 AM.

"Nada mas que el rol nada mas que eso espada escudo y una buena historia"


#43 maxacagamers

maxacagamers

    Neonato

  • Miembro
  • PipPip
  • 116 posts

Posteado 14 July 2010 - 06:49 PM

Pues nada, sigo teniendo el problema:

ALgunos de los NPCs no habln, me he metido en la carpeta de voces y estan todas las carpetas de mods de las razas traducidas (UOP, SI , knights y oblivion.esm).

FRUSTRANTE (espero que TES 5 no traiga tantas chapuzas y bugs como el 4)

#44 maxacagamers

maxacagamers

    Neonato

  • Miembro
  • PipPip
  • 116 posts

Posteado 15 July 2010 - 10:32 PM

Sabeis si debe haber carpeta de orcos y kajit?? instalo las carpetas de voces de nuevo?

#45 Harko

Harko

    Humano

  • Miembro
  • Pip
  • 5 posts

Posteado 25 September 2010 - 06:20 PM

Parece que el isles también tiene su pack de voces con el mismo problema.

En su paquete de voces hay argonianos, imperiales, nordicos (solo hombres ???), guarda roja, altos elfos y bretones. Hasta ahí ningún problema, van al mismo directorio. Pero también tiene otros directorios para unas cuantas razas que antes no hablaban, golden saint, dark seducer y sheogorath.

Sabéis si se han cargado estos también o los puedo dejar como están y palante?

Por cierto, estoy jugando con la versión de steam (esa que pusieron de oferta y que luego solo era en ingles :alabanza:) y parece que las traducciones del knights y el isles no funcionan. Al menos los mensajes que he recibido después de terminar las alcantarillas estaban en ingles así como los comentarios sobre un profeta y una masacre de sacerdotes.

PD: Parece que uno de los archivos de los bretones esta repetido. Se puede cambiar sin problemas. Si los escuchas son la misma frase con una ligera modificación haciendo que la nueva sea un poco mas larga, pero no es mucha diferencia.

Edit: Poniendo las voces en los directorios correspondientes como con los otros packs sigue sin funcionar. Se me quedan mudos y el texto rápido.
Corrección, solo me pasa con un elfo oscuro de chorrol (Es gris y no es un zombi así que supondré que es un elfo oscuro). No se si pasara con otros, debe de ser cosa de la raza del tipo este. A ver si encuentro el fallo.
- He visto que no hay ningún archivo de voz para elfos oscuros así que supondré que utiliza el de los altos elfos. Ahora si que ya no se porque no va ???

Editado por Harko, 26 September 2010 - 05:23 PM.





A Bragol. Tus amigos te echan de menos.